SSL-certificaat van Xolphin Powered by Cloud VPS - High Availability Cloud Servers Steun Nucia, doneer!
Resultaten 1 tot 7 van de 7
  1. #1
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75

    Operating System Not Found, functieknoppen, escape en/of delete knop brengt me niet naar de bios?!

    Goedemiddag,

    Het is alweer eventjes geleden, dat ik hier een vraag heb gesteld, maar nu zit ik weer compleet vast. Ik hoop dat iemand mij kan helpen.

    Eerst de voorgeschiedenis. Bij mijn eigen laptop heb ik mijn HDD met Macrium gekloond naar een nieuwe SSD. Vervolgens de 2 schijven onderling gewisseld en inmiddels loopt mijn oude beestje als een zonnetje. Dus ik dacht, dit is een goede test, ik ga de laptop van mijn moeder ook upgraden naar een SSD. Waar het bij mij een 860 EVO van 500GB was, heb ik voor mijn moeder een 870 QVO van 1TB. Mijn laptop een Acer en die van mijn moeder een Sony Vaio. Beide een HDD van 500GB.

    Ook de nieuwe SSD gekloond mbv Macrium. Ging ook allemaal prima, kon het schijfstation gewoon benaderen en de gehele inhoud bekijken, dus alles leek goed. Echter toen ik de SSD in de laptop had geplaatst kreeg ik bij het opstarten de melding, dat de schijf niet te benaderen is. Vervolgens de HDD er weer in en dan loopt die wel weer goed, echter wel heel erg traag.

    Ik Googlede mijn weg naar een bios-instelling die wellicht verkeerd staat en dit zijn de stappen die ik heb genomen:

    - Gecheckt of de SSD prio heeft bij het opstarten. De schijf werd niet als SSD aangegeven, maar in de bios stond dat de interne HDD prio had. Deze was niet meer aanwezig, dus aangenomen dat hier de SSD mee bedoeld werd.
    - Vervolgens het veilige opstarten uitgeschakeld. Dit loste het probleem niet op, waardoor ik het ook niet heb teruggezet.
    - De derde optie was om de Bios opstartmodus te wijzigen van UEFI, waar die op stond, naar Legacy. Wijzigingen opgeslagen en opnieuw opgestart.

    Meteen na het Vaio logo krijg ik een zwart scherm met de melding:

    "Operating System Not Found"

    Of ik de laptop nu hard uitzet en opnieuw aanzet, of met ctrl+alt+del opnieuw opstart, de laptop gaat meteen naar het logo en naar het zwarte scherm met de melding. Geprobeerd om esc, del, F2, F3, F4, F6, F8, F10, F12, ctrl+alt+esc, vanaf het begin in te blijven toetsen, maar niets helpt. Ik kom de bios gewoon niet meer in.

    SSD weer voor de HDD gewisseld, maar uiteraard heeft dit niet geholpen.

    Ik ga ervan uit, dat de Legacy instelling voor problemen zorgt en dat dit weer teruggezet moet worden naar de UEFI, maar hoe doe ik dit als ik de bios niet meer inkom?!

    Ik hoor heel graag van jullie, waarvoor hierbij alvast mijn dank.

    Groet,

    Kidaatje.

  2. #2
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Inmiddels heb ik de bios kunnen benaderen.

    Zoals ik al aangaf gaat het hier om een Sony Vaio. Deze laptops hebben een 'assist' knop. Het enige dat ik moest doen, was mijn inmiddels externe SSD, die straks in de laptop moet, via de usb aansluiten op de laptop, en vervolgens de laptop aanschakelen door deze 'assist' knop ingedrukt te houden. Hierdoor boot de laptop via het externe medium en kon ik de bios in, de instellingen weer omzetten, dus veilig weer aanzetten en omzetten naar UEFI. Opslaan en afsluiten, opnieuw opstarten, en hij doet het weer. Wel op de oude HDD, maar toch.

    Nu maar eerst Macrium verwijderen, EaseUs Todo Backup installeren, en vervolgens de HDD klonen naar SSD mbv EaseUs. Kijken of die kloon het dan wel doet.

    Ik houd jullie nog even hier op de hoogte als dat mag, en anders mag de hulpvraag gesloten worden.

  3. #3
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Zowel EaseUS als Mini Tool geeft problemen met een licentie code, dus toch maar weer Macrium gedownload en nog maar eens een kloon draaien. Wordt vervolgd...

  4. #4
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Kloon gereed, SSD in de laptop geplaats, aan knop en, doet het nog steds niet. Krijg na het Vaio logo de melding:

    =====
    Herstel

    Uw pc/apparaat moet worden hersteld

    Een vereist apparaat is niet aangesloten of niet toegankelijk.

    Foutcode: 0xc000000e

    U moet de herstelprogramma's gebruiken. Als u niet beschikt over installatiemedia (zoals een
    schijf of een USB-apparaat), neemt u contact op met de systeembeheerder van uw pc of de
    fabrikant van uw pc/apparaat.

    Druk op Enter om het opnieuw te proberen
    Druk op F1 om de Herstelomgeving te openen
    Druk op F8 voor opstartinstellingen
    Druk op Esc voor UEFI-firmware-instellingen
    =====

    Als ik op Enter druk krijg ik:

    =====
    De toepassing of het besturingssysteem kan niet worden geladen omdat een vereist bestand ontbreekt of fouten bevat.

    Bestand:\WINDOWS\system32\winload.efi
    Foutcode: 0xc000000e
    =====

    Ervoor en erna van hetzelfde als bij de eerste.

    Googlen leert het systeem proberen te herstellen, dus de herstelmodus van Vaio maar aangezet. Deze wil het gehele systeem gaan herstellen, maar daarvoor heb je de optie de data te redden. Deze optie aangenomen en de stand is:

    =====
    Gegevens aan het redden...
    0.00/79.72GB
    "tijdsbalkje"
    Geschatte resterende tijd: 758:22:01
    =====

    Hij begint net te lopen nu ik dit typ, dus we wachten af...

  5. #5
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Vannacht heeft de 'redding' gelopen en vanmorgen met het herstel verder. Echter een paar seconden na het geven van OK kwam er weer een foutmelding, dus ik ga weer verder zoeken naar de foutmelding met het corrupt *.efi bestand.

    Mocht iemand anders nog ideen hebben om een werkende kloon te maken, dan hoor ik het graag. En nogmaals, ik heb al eerder een kloon van een HDD naar SSD gemaakt en de laptop succesvol weer laten draaien...

  6. #6
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Niets mocht baten om de Macrium kloon werkbaar te krijgen. Verschillende kloonsoftware gezocht, maar geen gratis versie kunnen vinden, behalve Macrium. Alle proefversies van de verschillende alternatieven zagen er veelbelovend uit, maar als je een kloon wil trekken, dan moet je echt betalen. Totdat ik me herinnerde dat ik een Samsung QVO SSD heb en Samsung vast ook nog wel een optie zou moeten hebben. En idd, "Samsung Migration". Volledig gratis, enige voorwaarde is dat het doel een Samsung moet zijn. Kloon getrokken, in de laptop ingebouwd en loopt inmiddels als een zonnetje, maar dan wel zo'n 8 tot 10 keer zo snel!!!

  7. #7
    Schermafbeelding van Kidaatje
    Technische vaardigheid
    3. Ervaren
    Besturingssysteem
    Windows 10 Home 64 bits
    Antivirus
    Comodo
    Firewall
    Comodo
    Berichten
    75
    Probleem is dus opgelost!!!

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •