Mededeling

Collapse
No announcement yet.

Ernstig beveiligingslek in BitTorrent en uTorrent

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Ernstig beveiligingslek in BitTorrent en uTorrent

    Een Italiaanse beveiligingsonderzoeker heeft in de BitTorrent en uTorrent software een ernstig beveiligingslek gevonden waardoor een aanvaller het systeem kan overnemen. De twee programma's behoren tot de populairste voor het uitwisselen van bestanden via het Torrent-netwerk. Door een speciaal geprepareerd pakket naar de TCP poort te sturen waarop uTorrent luistert, kan een aanvaller een buffer overflow veroorzaken en daarna willekeurige code op het systeem uitvoeren.

    Ook de BitTorrent client is kwetsbaar, omdat die een gedeelte van de uTorrent code gebruikt. UTorrent gebruikers wordt aangeraden te upgraden naar versie 1.7.7, voor BitTorrent is versie 6.0.1 verschenen.

    Toch zijn er nog altijd talloze Torrent-gebruikers die een kwetsbare applicatie gebruiken. Vorig jaar werd er zelfs beweerd, nadat de MPAA en BitTorrent een samenwerkingsverband hadden aangekondigd, dat er mogelijk een backdoor in de software zat.

    security.nl

Sorry, you are not authorized to view this page
Working...
X