Mededeling

Collapse
No announcement yet.

.Net-lek treft ook Vista SP1 en Server 2008

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • .Net-lek treft ook Vista SP1 en Server 2008

    Update voor acht maanden oud bulletin

    Een ouder lek in het Microsoft .Net Framework is op meer systemen aanwezig dan gedacht. Het zwakke punt blijkt zelfs present op Windows Vista met Service Pack 1. Wie deze grote collectie al heeft aangebracht, moet dus zo snel mogelijk de relevante patch installeren.

    Het probleem wordt beschreven in het Microsoft-veiligheidsbulletin MS07-40, dat oorspronkelijk op 10 juli 2007 verscheen. In de waarschuwing wordt gesproken over drie afzonderlijke lekken in .Net Framework 1.0 en 1.1; software die een fundering biedt voor heel wat programma's en webapplicaties van derden. Voor de meeste Windows-versies worden de zwakke punten omschreven als "kritiek".

    Gisteren kwam het bericht dat twee van de drie kwetsbaarheden ook schuilen in Windows Vista Service Pack 1 en het pas verschenen Windows Server 2008. Voor die gebruikers die met het eerste werken, is er eigenlijk alleen een probleem als ze niet eerder de patch voor de SP1-loze Vista hebben aangebracht.

    zdnet.nl

Sorry, you are not authorized to view this page
Working...
X