Mededeling

Collapse
No announcement yet.

firewall Eset smart security

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • firewall Eset smart security

    Draai nu een aantal dagen met eset smart security (engels talig) en ben er zeer over te spreken zoals altijd van nod,
    maar het volgende waar ik maar niet uitkom,
    de firewall blokkeerd soms alles.

    Ik moet zo dan ook elke dag even vanaf mijn pc in mijn linux sateliet reiceiver en dan kan ik er gewoon niet inkomen, ook van de Desktop naar de laptop lukt dan niet, zet ik de firewall uit dan is er niks aan de hand.

    heb de firewall op auto mode staan,
    maar wil dus programma's zoals utorrent, en programma's die ik gebruik voor mijn sateliet apparatuur kunnen gebruiken om ze vanaf de pc te benaderen.
    en zonder problemen internetten en emailen.

    heb al op internet zitten zoeken hoe in te stellen maar kan het niet vinden, ook als ik zelf bij de instellingen ga kijken dan kan ik niet echt iets vinden wat niet goed staat.

    Woaghalz

  • #2
    Mocht je een licentie hebben, installeer dan de Nederlandstalige versie.
    Die zal nieuwer zijn dan de versie die je nu gebruikt en kan er gewoon overheen geïnstalleerd worden.

    Gebruik je de Engelstalige trial-versie, zet de firewall dan op interactive mode.

    Dan krijg je voor zo'n beetje elk programma dat verbinding wil maken, of inkomende verbindingen, een pop-up met de vraag of dit mag.

    Keuze is dan Allow of Deny
    Wanneer je zeker weet dat 't goed is zet dan een vinkje bij Rember Action, klik eventueel op Show Advanced Options en daar kun je nog 't een en ander aanvinken.

    Klik op Allow (of Deny wanneer je 't niet wilt toestaan natuurlijk)
    Dan wordt er voor die bewuste verbinding een regel aangemaakt en zul je de vraag niet meer te zien krijgen.


    Als er geen regel bestaat voor een bepaalde verbinding krijg je dus de pop-up te zien. Maak je keuze, en kies voor Remember action (create rule) en wacht vrolijk op de volgende pop-up


    Je zult er een aantal krijgen, zodra je daar regels voor hebt aangemaakt wordt 't lekker rustig en krijg je allen bij nieuwe verbindingen een pop-up.

    Het is natuurlijk wél de bedoeling dat je de pop-ups goed leest en ook de juiste beslissing neemt. Er zijn genoeg mensen die altijd maar op OK klikken om van zo'n storend pop-upje af te zijn zonder iets te lezen en dan heeft zo'n firewall totaal geen nut meer.
    Dan is de automatisch modus een beter alternatief.

    Voorbeeldje, Spywareblaster wil updaten;

    Click image for larger version

Name:	fw1.png
Views:	1
Size:	37,8 KB
ID:	1059491


    Zet een vinkje bij Remember Action en dan kun je bij de Advanced options ook dingen aanvinken;

    Click image for larger version

Name:	fw3.png
Views:	1
Size:	43,5 KB
ID:	1059492


    Achteraf kun je de regels wijzigen of verwijderen;

    Click image for larger version

Name:	fw4.png
Views:	1
Size:	35,1 KB
ID:	1059493
    Last edited by ctrlaltdelete; 16-02-08, 03:35.

    Comment


    • #3
      Ik heb inmiddels wel al diverse regels aangemaakt voor inkomend en uitgaand verkeer voor mail/internet maar als ik bv van de pc naar mijn sateliet receiver wil communiceren dan ook al zet ik hem open dan komt ik er nog niet in.

      Woaghalz

      Comment


      • #4
        Is er iets te vinden in het logbestand van de firewall?

        Comment


        • #5
          Heb inmiddels het hele pakket eraf gehaald, (continu blokkeren van de verbinding naar de sateliet reciever)

          en heb gewoon weer aravax met nod32 virus scan erop gezet.

          maar in elk geval bedankt voor de tips en hulp.

          Woaghalz.

          Comment

          Sorry, you are not authorized to view this page
          Working...
          X