Mededeling

Collapse
No announcement yet.

blauw scherm door ide-controller?

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • blauw scherm door ide-controller?

    sinds 2 dagen zit er een nieuwe harde schijf in me laptop.
    bij de pc-winkel laten inzetten en installeren.

    nu sluit me laptop al een aantal keer zichzelf af en verschijnt er bij de herstart kort een blauw scherm in beeld waarna de herstart stopt en ik een ms.dos-menu te zien krijg, waarin ik kan kiezen of ik de pc in veilige modus wil opstarten of via de normal windows etc....

    Ik heb de HDD getest met 'HD Tune' en die uitslag was gewoon goed.

    Daarna getest met 'Hard drive inspector' en die geeft het volgende aan:

    ---uw HDD werkt in ultra dma mode 2, terwijl zijn optimale modus dma 5 is.
    dit komt waarschijnlijk door afgenomen HDD performance---
    CONTROLLEER DE HDD INSTELLINGEN IN DE BIOS EN INSTALLLEER DE LAATSTE DRIVER VAN UW IDE-CONTROLLER.


    Is het lastig om zo'n ide-controller te vinden/aansluiten?
    ik neem aan dat het ook in verbinding staat met de HDD?

    Ook maakt me laptop nu regelmatig piepgeluiden als de processor bezig is en wanneer de processor niet bezig is dan hoor je een soort knettergeluid in de verte.

    kan ik dit zelf oplossen of moet ik wachten tot na kerst, wanneer de winkels weer open zijn

    dell latitude c600
    20 gig HD
    512 ram
    xp
    Bijgevoegde Bestanden
    Last edited by Mariet; 23-12-07, 23:15. Reden: meer info geven voor oplossing

  • #2
    Hoi Mariet,

    Zelf heb ik hier geen verstand van,maar ik zou gewoon terug gaan naar die pc zaak,en zeggen dat je nadat dit erin is gezet je problemen hebt.
    Van een pc zaak mag je toch wel verwachten,dat alles er goed wordt ingezet.

    Comment


    • #3
      Inderdaad terug naar de winkel gaan, je hebt immers garantie op de inbouw/installatie.
      Grtz Lex.

      Kijk ook even naar ==> de huisregels <==, dit kan zeer verhelderend werken.
      Moederbord / Processor; Gigabyte GA-X58 Extreme / Core i7 920 2,66GHz @3,67GHz.
      Koeler; Thermal right 120 Ultra Extreme met Sharkoon 120x120x25mm fan.
      Geheugen / Harddisks; Dominator GT 6GB 1600MHz in Triple-channel / OCZ Agility 2 60GB (SSD), OCZ Agility 2 120GB (SSD).
      Videokaarten / Monitoren; 2x Club3d GTX460 Overclocked Edition in SLI / 2x Samsung 2253BW (22 inch).
      Branders; Plextor 820SA.
      Speakers; Logitech z5500.
      Toetsenbord / Muis; Logitech G15 / G5.

      Comment


      • #4
        Zeker voor een laptop is dit een heel gedoe. Ik heb even bij Dell gekeken, en hier kun je eventueel de drivers downloaden, maar of het gaat werken kan ik je niet garanderen. Je moet nog wel even uitzoeken welke HD je precies hebt. Dit kun je zien door er rechts op te klikken en dan eigenschappen te kiezen, tabblad Hardware.
        amiek

        Comment


        • #5
          Beste mede-pcfreaks,

          kan nu normaal opstarten....voor het moment misschien

          kreeg vanochtend steeds blauw scherm bij het opstarten, daarna ging windows gelijk opnieuw opstarten etc etc.

          dacht dus dat het misschien met geheugen te maken had en toen ik in de bios keek gaf hij nog maar 128mb aan ipv 512mb.

          Hierna heb ik me laptop steeds met 1 geheugenstrip opgestart en de strips omgewisseld.
          het opstarten ging toen gewoon en daarna heb ik de geheugenstrips weer normaal terug geplaatst.

          zoals ik zei.... nu loopt hij weer als een trein.

          wel zat me muisje continue vast en heb ik dat in de bios veranderd naar 'serial poort'.
          normaal stond hij op ps2/touchpad. misschien was dat niet ok?

          ik wacht even af en roep wel als ik weer probs heb

          thks voor jullie reacties!

          Comment

          Sorry, you are not authorized to view this page
          Working...
          X