Mededeling

Collapse
No announcement yet.

Nieuwe videokaart en PC aansluiten op TV lukt nu niet meer :-(

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Nieuwe videokaart en PC aansluiten op TV lukt nu niet meer :-(

    Ik heb sinds kort een nieuwe 3D-videokaart, een Nvidea MSI NX7600GS. Ik moet zeggen, de beelden zijn een stuk beter dan vroeger MAAR...ik kan mijn computer niet meer aansluiten aan mijn TV! 't Is te zeggen, ik krijg een bibberend en zwart-wit beeld op mijn televisie.
    Bij mijn vorige videokaart ging dit zonder problemen! Ik had toen een Nvidea GForce4 MX-440. Ik had echter geen s-video uitgang op die kaart maar wel een gewone video-out (zo'n geel stekkertje)
    Ik heb ook nog een oude televisie (zo'n 7 jaar) met enkel en alleen één scart-ingang en zo'n video-in stekkertje. Dus ik die twee verbonden en ik kreeg een mooie doorschakeling van de beelden.
    Maar met die nieuwe videokaart lukt dat dus niet meer.
    Hoe komt dit? Is mijn TV te oud voor deze kaart? Ondersteunt die kaart mijn televisie niet meer? (zou mij toch verwonderen) of is het nog iets anders? Please help me...

    Alvast bedankt!

  • #2
    Heb je niet de mogelijkheid om bij de instellingen van de videokaart de uitgang op PAL te zetten? Wellicht staat deze nog op de Amerikaanse standaard.
    .

    Comment


    • #3
      Heb ik gedaan, die mogelijk krijg je idd. Ik kon zelfs kiezen tussen PAL-B en PAL-G, heb allebei eens geprobeerd, maakt geen verschil :-/

      Comment


      • #4
        Er zijn scart-verloopstekkers voor S-video met daarin een schakelaar voor twee verschillende signalen. Die schijnt dit probleem op te lossen.
        .

        Comment


        • #5
          Zal ik eens proberen dan. Moet dit wel nog halen in een electrozaak, hopelijk kennen ze dat daar en hopelijk is het daarmee opgelost. Zijn er dan nog velen met dat probleem? Waaraan ligt het feitelijk, waarom heeft mijn tv daar nu zo moeilijkheden mee? (Ja sorry, ben niet zo technisch aangelegd) :-)

          Comment


          • #6
            Hierdoor: http://archief.retecool.com/forum/th...14469_0_19_0_C
            .

            Comment


            • #7
              Het is opgelost! Het zat zo:
              Het stekkertje dat s-video omzette naar composiet had 4 van die pinnetjes. De s-video aansluiting op mijn videokaart zelf daarentegen had zo'n 7 gaatjes. Wat bleek er nu wel te werken: een kort s-video kabeltje met 7 pinnetjes vertrekkend vanuit mijn videokaart, daarop het omzetstekkertje naar composiet steken, dan de composietkabel en zo naar de TV. Ik moet ook wel mijn scartkabel achteraan mijn TV uittrekken want die zorgt blijkbaar voor verstoring van het signaal.

              Hopelijk zijn anderen die in hetzelfde schuitje zitten als ik ook geholpen met wat ik hierboven heb genoteerd. Thanks guys en tot de volgende!

              Greetz

              Comment

              Sorry, you are not authorized to view this page
              Working...
              X