Mededeling

Collapse
No announcement yet.

Monitor doet raar

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Monitor doet raar

    Leden,

    Nadat ik gisteren een nieuwe videokaart heb aangeschaft (Van Radeon 7000 naar Radeon 9200SE, misschien niet top of the notch, maar goed), en een spelletje (DTM Race Driver 3) te hebben gespeeld, gebeurde het volgende, het spelletje crashte, en ik kwam terug op m'n bureaublad.
    Daar bleek dat de bovenkant deels naar de onderkant was verschoven, maar dat ik dus ook een deel van de gehele bovenkant van b.v. Firefox kwijt was.
    Ik resette m'n Computer min of meer in de hoop dat het probleem wel opgelost zou zijn, maar helaas, niets bleek minder waar.
    Tevens flikkert mijn beeldscherm van donker naar lichter en weer terug en zitten er kleine streepjes op m'n Scherm.
    Het kloterige is, als ik een screenshotje maak, dat alles weer normaal lijkt.

    Nogmaals, mijn Videokaart is een ATI Radeon 9200SE, mijn monitor een Belinea 10 17 20 LCD monitor.

    - Richard

  • #2
    Heb je wel de goede drivers voor je videokaart geïnstalleerd?

    Comment


    • #3
      Ja, ik heb de goede drivers (Omega 3.8.442) te pakken.
      Datzelfde geldt ook voor m'n Beeldscherm overigens.

      Comment


      • #4
        Zet de resolutie eens een standje lager. Heb je er nu nog steeds last van?

        Comment


        • #5
          Ook dan heb ik er last van

          Comment


          • #6
            Wat voor aansluiting gebruik je? VGA of DVI?

            Comment


            • #7
              Vga .

              Comment


              • #8
                En hoe staat je vernieuwingsfrequentie? 75Hz?

                Comment


                • #9
                  Die staat op 60 Hz.

                  Comment


                  • #10
                    Verhoog hem eens naar 75Hz, verhelpt dat het flikkeren en de streepjes?

                    Comment


                    • #11
                      Oorspronkelijk geplaatst door MeeCrobe Bekijk Berichten
                      Ja, ik heb de goede drivers (Omega 3.8.442) te pakken.
                      Omega drivers zijn "getweakte" drivers, niet de orginele. Heb je het ook met de orginele drivers?
                      Grtz Lex.

                      Kijk ook even naar ==> de huisregels <==, dit kan zeer verhelderend werken.
                      Moederbord / Processor; Gigabyte GA-X58 Extreme / Core i7 920 2,66GHz @3,67GHz.
                      Koeler; Thermal right 120 Ultra Extreme met Sharkoon 120x120x25mm fan.
                      Geheugen / Harddisks; Dominator GT 6GB 1600MHz in Triple-channel / OCZ Agility 2 60GB (SSD), OCZ Agility 2 120GB (SSD).
                      Videokaarten / Monitoren; 2x Club3d GTX460 Overclocked Edition in SLI / 2x Samsung 2253BW (22 inch).
                      Branders; Plextor 820SA.
                      Speakers; Logitech z5500.
                      Toetsenbord / Muis; Logitech G15 / G5.

                      Comment


                      • #12
                        Het Probleem is inmiddels verholpen, een nieuw beeldscherm was de oplossing .

                        Comment

                        Sorry, you are not authorized to view this page
                        Working...
                        X