Mededeling

Collapse
No announcement yet.

Geluid: Niet aangesloten

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Geluid: Niet aangesloten

    Oke ik heb dus een probleem
    Ik gebruik op dit moment een mooie onboard audio:
    Realtek ALC662 @ nVIDIA MCP61 - High Definition Audio Controller
    Primageluid. Ik draai onder Windows Vista 64bit Ultimate
    Alleen nu wilt het niet echt werken.
    Hij heeft het altijd gedaan tot dat ik een nieuwe video kaart er invoeg.
    (Nvidia Geforce Asus 8800GT 512 MB met HD)
    Alles dan me Digitale Output en Microfoon en lijningang werkt niet.
    Ik heb mijn koptelefoon ingeplugt maar het geeft aan dat er niks in geplugt is.
    Ik probeer 4 verschillende geluids instalaties en nog steeds geeft hij aan dat er niks aangeplucht is.
    Mijn Digitale uitgang kan ik niet gebruiken omdat ik daar geen bekabeling voor heb.
    Ik heb geprobeert om een andere kaart in te doen maar die werkt alleen onder XP
    Daarbij heb ik ook een paar keer de Audio in en uit geschakelt en de drivers geupdate en opnieuw geinstaleerd. (Updates waren er namelijk niet)
    Ik weet niet meer wat ik moet doen.
    Besturingssysteem Microsoft Windows XP Professional
    AMD Phenom x4 9500 2.21 GHz naar 2.48 GHz.
    Asus M2N-XE AM2+ Moederbord.
    2x 1GB OCZ Gold XTC 800Mhz
    1x WDC WD2500JS-22NCB1 250GB
    1x Barracuda 7200.10 80215 80GB
    Asus EN8800GT TOP/HTDP (Retail, TV-Out, 2x DVI) 512MB
Sorry, you are not authorized to view this page
Working...
X