Mededeling

Collapse
No announcement yet.

Probleem met apparaat canon powershot sx200is

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • DJALBATROS
    replied
    Allereerst wil ik geen kaartlezer.
    Er was geen cd met stuurprogramma of software bij mijn camera.
    Die werd over 6 maanden gewoon automatisch door win7 64bits erkend en geïnstalleerd.

    Leave a comment:


  • typetje
    replied
    Oh misschien kan je het stuurprogramma er opnieuw op installeren, als het goed is heb je een cd bij je camera meegekregen.

    wel eerst de oude even verwijderen

    Leave a comment:


  • typetje
    replied
    Oorspronkelijk geplaatst door DJALBATROS Bekijk Berichten
    Het is juist de bedoeling om het kaartje er NIET uit te halen.
    Het heeft altijd gewerkt met kabel en nu niet meer, Nederlandse software kan ik ook niet vinden.
    Ik heb ook geen kaartlezer op mijn PC
    oh nou volgens mij is het heel gewoon het kaartje eruit te halen, ik heb trouwens het sd kaartje van de canon vervangen voor een ander van 2 gb en later nog eens een keer een 4 gb ingeplugd

    je kan externe kaartlezers aan je pc koppelen op de usb poort, altijd handig

    Leave a comment:


  • DJALBATROS
    replied
    Het is juist de bedoeling om het kaartje er NIET uit te halen.
    Het heeft altijd gewerkt met kabel en nu niet meer, Nederlandse software kan ik ook niet vinden.
    Ik heb ook geen kaartlezer op mijn PC

    Leave a comment:


  • typetje
    replied
    Ik heb zelf ook een canon weet ff niet de serie maar ik haal altijd t sd kaartje eruit en stop die in de kaartlezer van mn laptop, gaat altijd goed.

    Misschien moet je de software updaten, heb je al op de site van canon gekeken?

    Leave a comment:


  • Probleem met apparaat canon powershot sx200is

    Mijn canon powershot sx200is heeft altijd perfect gewerkt met het importeren van foto's.
    Toestel is met bijgeleverd kabel aangesloten op USB aansluiting van PC (heb er al verschillende uitgeprobeerd)
    Ik ga naar apparaten en printers en daar staat inderdaad mijn canon powershot sx200is met een GEEL Driehoekje met uitroepteken.
    Ik klik met rechter muisknop en start probleemoplosser, en inderdaad hij werkt weer en kan mijn foto's importeren.
    Maar iedere keer ik de computer afsluit en terug opstart heb ik hetzelfde probleem.
    Ik heb al systeemherstel gedaan naar een datum toen er geen problemen waren, maar niets is opgelost.
    Waar zit hier iets fout !
Working...
X