Mededeling

Collapse
No announcement yet.

video kaart kapot, pc start niet meer op !

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • video kaart kapot, pc start niet meer op !

    mijn MSi video card deed het altijd prima, ik zet de pc uit en de volgende morgen weer aan en...de pc wil niet starten.
    toen ik de video kaart in een andere pc stopte gebeurde het zelfde, nu heb ik een andere video kaart en met die er in ( PSI 16 slot ) start de PC wel op, Maar de kaart wordt niet gevonden in apparaat beheer...Ook een 3e video kaart wordt niet gevonden door windows.
    Wat ken dit zijn ?
    Ook iets vreemds is dat de onboard kaart het alleen op analoog doet en niet op de digitale aansluiting.
    de 2 video kaarten zijn allebei alleen digitaal aan te sluiten, maar beeld blijft zwart...ook geen bios !!
    logies ergens want windows vindt ze niet...
    wat is er aan de hand..iemand een idee ?

  • #2
    ik heb alle drijvers van de moederbord ge update en van de chipset...Niks! nog steeds geen video kaart in apparaat beheer te bekennen.
    Last edited by willem53; 03-05-15, 12:49.

    Comment


    • #3
      Heb je de drivers wel geïnstalleerd van de nieuwe videokaarten

      Misschien heb je wat aan deze site om de juiste driver te installeren

      http://www.gax.nl/juiste-drivers-voo...en-en-updaten/


      En excuses voor de late reactie, maar het forum is ook een tijdje uit de lucht geweest, we zijn allemaal ook mensen met een leven en soms zie je wel eens iets over het hoofd,
      je mag dan je topic uppen, maar hou rekening met de formulering. Je leest hier platte tekst en het kan door ieder anders geïnterpreteerd worden en jouw reactie komt over met een vleug sarcasme wat niet terecht is.
      Liefs Typetje

      Als ik er nog niet ben, dan ben ik in ieder geval onderweg.



      read my blog

      Comment


      • #4
        het heeft geen zin om de drivers te installeren als Windows de kaart niet detecteert...ik zie hem niet in apparaat beheer !
        Ook de onboard aansluiting digitaal doet het niet...alleen de analoge aansluiting werkt.

        Comment


        • #5
          oh...ik heb 2 digitale kabels uitgeprobeerd, "om een kapotte kabel uit te sluiten".
          Als een kaart van de ene op de andere dag het niet meer doet, en zelfs de pc niet meer opstart, kan het dan zijn dat er in de moederbord iets kapot gegaan is ??

          Comment


          • #6
            Dat zit er in ja.
            Mocht je de fan wel horen draaien, is het andersom en is alleen de videokaart kapot.

            Open opdrachtregel met administratorrechten * Start op in veilige modus *.

            Comment


            • #7
              Oorspronkelijk geplaatst door willem53 Bekijk Berichten
              mijn MSi video card deed het altijd prima, ik zet de pc uit en de volgende morgen weer aan en...de pc wil niet starten.
              toen ik de video kaart in een andere pc stopte gebeurde het zelfde, nu heb ik een andere video kaart en met die er in ( PSI 16 slot ) start de PC wel op
              Lijkt mij een videokaart probleem.
              Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
              E Dev * McAfee verwijderen. * Ccleaner * E-Peek

              Comment


              • #8
                ik zal wat meer vertellen, na dat de pc niet meer startte wilde ik een bios reset doen dus ik haalde de video kaart eruit om de batterij er uit te halen, want die zit er voor.
                Zonder reden eigenlijk startte ik de pc nu de video kaart eruit lag....en opeens deed hij het weer, de pc startte op.
                ik heb de kaart in een andere pc gestopt en die wilde ook niet meer opstarten zolang de kaart in de pc zat.
                Nu, met mijn nieuwe video kaart start de pc wel op maar heb ik het probleem dat die niet gezien wordt door windows

                Comment


                • #9
                  oh, alle oude video drijvers heb ik er uit gehaald en de moederbord drijvers ge update.
                  hoe ken het nu dat Windows die nieuwe kaart niet vindt...ik heb ook nog een 3e kaart en die vindt Windows ook niet.
                  ik zit nu op die pc, maar op de onboard analoge aansl. de digitale doet het niet dat is ook zo vreemd.
                  Last edited by willem53; 03-05-15, 13:20.

                  Comment


                  • #10
                    Staan de instellingen in je BIOS goed?
                    Wanneer je gebruikt maakt van een "externe" vidkaart en je moederboard een "onboard" vidkaart heeft, moet je dit aangeven in je BIOS.

                    Maw: je video onboard moet je uitschakelen en je "nieuwe " vidkaart laten detecteren.
                    Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                    E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                    Comment


                    • #11
                      welke moet ik uitzetten ? er staat bij onboard device
                      agare 1394 contr. enabled
                      Marvell IDE contr. enabled
                      realtek lan contr. enebled
                      realtek lan boot contr. eneabled

                      en nog 3 items die met audio te maken hebben... die staan ook op enabled

                      North bridge staat op PEG/PSI moet dat niet PEG/IGD zijn ?/
                      plug and play staat op YES

                      en, de on boord kaart is intel 4 series express
                      Last edited by willem53; 03-05-15, 13:47.

                      Comment


                      • #12
                        http://smallbusiness.chron.com/disab...ios-53738.html

                        en

                        Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                        E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                        Comment


                        • #13
                          nou, ik heb het geprobeerd en alles staat nu zoals het hoort en aangeraden wordt door jullie...Maar nog steeds niks

                          Comment


                          • #14
                            Ga naar Apparaat Beheer en rechtsklik op de eerste lijn van de lijst (gewoonlijk je pc naam).
                            Selecteer "Zoeken naar gewijzigde apparaten".

                            Kijk ook even of er gele uitroepingstekens staan.
                            Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                            E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                            Comment


                            • #15
                              geen uitroep tekens en hij geeft geen veranderde/gewijzigde apparaten weer

                              Comment

                              Working...
                              X