Mededeling

Collapse
No announcement yet.

Sitecom router vindt 4e PC niet

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Sitecom router vindt 4e PC niet

    Ik heb een probleempje:

    We hebben hier altijd gewerkt met 3 computers via een Sitecom wireless router (Via de kabel)(WL-114 V2). Alle computers hebben Windows XP. Nu willen we een 4e computer toevoegen met Windows 98. Hier is ook nog een poort voor over op de router (Er zitten er 4 op), maar het lijkt net of de router hem helemaal niet 'ziet.' De lampjes op de router zelf branden niet, en met allerlei handleidingen van het internet kom ik ook niet veel verder. Hij heeft het altijd goed gedaan. Bij het instellen van de andere computers hadden we ook even problemen, maar met een of ander foefje lukte het opeens toch... en zonder enig probleem!

    Ik hoop dat iemand kan helpen.
    Gr. MAXXO!

    PS:
    foef·je (het ~, ~s)
    1 trucje => truc
    Bron
    MAXXO

  • #2
    werkt het wel als je de PC op een andere poort aansluit?


    Comment


    • #3
      Brand het lampje bij de PC?


      Het rapaille dat per Przewalskipaard arriveerde bij het feeëriek gesitueerde etablissement - komma -

      "Verwar de waarheid niet met de mening van de meerderheid"

      Comment


      • #4
        Oorspronkelijk geplaatst door moppentappers Bekijk Berichten
        werkt het wel als je de PC op een andere poort aansluit?
        Nee, als ik de 4e stekker omdraai met een andere, begint het lampje van de 4e poort wel te branden. (En het lampje waar stekker 4 inzit niet.)

        Oorspronkelijk geplaatst door Eagle Creek Bekijk Berichten
        Brand het lampje bij de PC?
        Hij knippert continu. (Onregelmatig)

        EDIT @EC: Als ik normaal opstart, knippert hij. Als ik opnieuw opstart, knippert het lampje niet.
        Last edited by MAXXO; 02-01-08, 22:04.
        MAXXO

        Comment


        • #5
          raar, misschien ligt het aan de kabel als je die nu eens verwisselt?


          Comment


          • #6
            Gelukt! Waarschijnlijk zit er een breuk in de kabel ofzo. Met een kabel van een andere PC werkte hij wel. Gelukkig is de kabel nog niet doorgetrokken. Bedankt!
            MAXXO

            Comment


            • #7
              graag gedaan


              Comment


              • #8
                Mission Acomplished :-).


                Het rapaille dat per Przewalskipaard arriveerde bij het feeëriek gesitueerde etablissement - komma -

                "Verwar de waarheid niet met de mening van de meerderheid"

                Comment


                • #9
                  Probleem doet zich weer voor, nu hij net op de definitieve plek staat. Kabel is al getrokken, ik denk ook niet dat dat het probleem is. Ik heb hem doorgemeten (ook kruislinks), geen probleem.

                  Ook als ik een andere PC neerzet, heeft hij geen verbinding.

                  Ik hoop niet dat het tóch de kabel is
                  MAXXO

                  Comment


                  • #10
                    Dan leg je toch even snel een andere kabel neer en kijk je of het dan wel werkt?

                    Comment


                    • #11
                      ZIe vorige berichten. Al geprobeerd, dan werkt het wel.
                      MAXXO

                      Comment


                      • #12
                        Dus het zit in de kabel?
                        MAXXO

                        Comment


                        • #13
                          Ik snap je verhaal niet helemaal meer. Als je een andere kabel aansluit werkt het wel, zeg je toch? Ja, in dat geval ligt het dus aan de kabel.
                          amiek

                          Comment


                          • #14
                            Problem solved.

                            Het bleek in de stekker te zitten. Een van de pootjes was iets naar beneden gedrukt (waarschijnlijk bij het dichtknijpen van de stekker). Hij werkt nu in ieder geval en de PC is nu naar 2000 gepromoveerd.

                            Bedankt.
                            MAXXO

                            Comment

                            Sorry, you are not authorized to view this page
                            Working...
                            X