Mededeling

Collapse
No announcement yet.

Giga problemen internet verbinding HP

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Giga problemen internet verbinding HP

    Hallo,

    Ik zit al een tijdje met een probleem, en kom er niet uit. Ik hoop dat dit forum mij uitkomst biedt. Ik zal proberen de info zo duidelijk mogelijk neer te zetten. Als eerste mijn netwerk:

    Het netwerk: Ziggo Ubee router-> Sitecom 150N router;
    Macbook
    IPhone
    Ipad
    Nexus 7
    HTC One X
    HP Envy 4 1100-ED Ultrabook Windows 8 64 Bit (de probleemcomputer)
    HP Printer
    Popcorn Hour A-300
    Playstation 3

    De HP verbreekt om de haverklap de verbinding met internet. De ene keer kan ik uren internetten, de andere keer om de 5 minuten de verbinding met Wifi verbroken. Dan vindt hij ook het netwerk niet meer, en moet ik de netwerkkaart even uit- en aanzetten. Dit doet zich tot nu toe alleen thuis voor. De modem staat 3 meter verderop, geen muren er tussen.

    De netwerkkaart is een Intel Centrino (R) Wireless-N 2230.

    De laptop is teruggeweest naar de winkel, maar die hebben niks geconstateerd.
    Via HP Utility heb ik de chipset opnieuw geinstalleerd, alle drivers die met het netwerk te maken hebben, zelfs via een oude versie van de driver geprobeerd.
    In apparaatbeheer heb ik energiebeheer uitgeschakeld voor de netwerkkaart, en de waarde op automatisch gezet.

    Heeft iemand nog ideeën? Ik ben radeloos!
    Alvast bedankt,
    Groet,

    Sander

  • #2
    is het alleen met je eigen netwerk of ook ergens anders? als het alleen je eigen netwerk is en je zit er maar 3 meter vandaan is een kabel het beste denk ik.

    Comment


    • #3
      Vooralsnog wel alleen eigen netwerk. Ik snap dat bedraad beter is, maar dat wil ik niet. Bovendien is het probleem dan niet verholpen..

      Comment


      • #4
        Oorspronkelijk geplaatst door pixels66 Bekijk Berichten

        Heeft iemand nog ideeën?

        Pc Malware vrij.?

        Comment


        • #5
          Tja, geen meldingen gekregen van malware.. Voor zover ik weet niet..

          Comment


          • #6
            Je kan eens kijken of je met deze wat vindt... ( Emergency Kit... )

            http://www.emsisoft.nl/nl/software/e...ign=news130711

            Comment


            • #7
              Pc's regelmatig scannen, met een externe kan nooit geen kwaad...

              Mbam leent zich hier ook perfect voor... http://www.malwarebytes.org/

              (Altijd voor gebruik Updaten... )

              Comment


              • #8
                De scan gedaan, niets gevonden.

                Nou, zojuist ontdekt dat het bij andere Wifi netwerken ook voorkomt. Nu ben ik dus echt even het spoor bijster! Netwerkkaart uitgeschakeld en weer ingeschakeld, en ik heb weer even internet..

                Comment


                • #9
                  Oorspronkelijk geplaatst door pixels66 Bekijk Berichten

                  Nou, zojuist ontdekt dat het bij andere Wifi netwerken ook voorkomt.

                  Het lijkt wel of hier de router het probleem is...

                  Alles al is van de stroom ( dus ook batterijen uit laptops en zo... ) afgehaald voor een paar minuten, i.v.m. resetten.?

                  Comment


                  • #10
                    De router juist niet, omdat het ook op andere netwerken gebeurd.. Ik heb inderdaad alles ook stroomloos gemaakt..

                    Comment


                    • #11
                      Je kan eens proberen om een ander "vrij" kanaal te benutten...

                      Het kan op een kanaal wel eens te druk zijn, zodat de prestaties beneden peil zijn...


                      http://www.computeridee.nl/workshops...ifi-verbinding

                      Bron: Computer idee...

                      Comment


                      • #12
                        Tja, sorry, maar dat gaat hem niet worden, gezien het feit dat het op meerdere netwerken gebeurt.. overigens heb ik wel een stil kanaal gebruikt..

                        Comment

                        Working...
                        X