Mededeling

Collapse
No announcement yet.

Netgear/Ubee probleem

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Netgear/Ubee probleem

    Hallo allemaal,

    Sinds kort heb ik een erg vervelend probleem. Ik heb hier thuis een Netgear router hangen die altijd perfect heeft gewerkt, alleen nu heeft mijn moeder toen ik thuis niet thuis was, Ziggo een van hun eigen Ubee modems laten installeren. Dit ding heeft tot nu toe alleen maar problemem veroorzaakt (Slecht bereik, sloom internet tov mijn Netgear etc.).

    Uiteraard heb ik met deze problemen naar de klantenservice van Ziggo gebeld, deze hebben mij verteld dat ik een kort internet kabeltje van Lan poort 1 opde Ubee naar Lan poort 1 op mijn Netgear moest laten lopen, en dan de internet kabel van mijn computer (Laptop, PS3 gaan via WiFi, PC is bekabeld) in de Netgear. Op de laptop, iPhone en PS3 werkt het nu allemaal perfect, maar niet op mijn computer. Bij het verbindingstekentje in de taakbalk (Naast de klok etc.) staat een geel uitroeptekentje.

    Ik heb al van alles geprobeerd, maar niks lijkt te werken. Ik vind het vreemd dat WiFi wel werkt, maar kabel niet. Is er iemand die mij hiermee zou kunnen helpen?

    Bij voorbaat dank!

  • #2
    Die Ubee modems zijn niet zo slecht als je mag denken, behalve dan het wifi bereik.
    Verder leveren de Ubee's geen sloom internet anders zou alles nu traag zijn, en jouw Netgear gaf geen snel internet, want je Netgear is een router dus slechts een doorgeefluik en geen moden.

    Nu dit technisch gecorrigeerd is, verder naar je probleem.

    Het eerste wat je zou moeten proberen is kijken waar het probleem zich bevindt door uit te sluiten dat het je router zou kunnen zijn.

    Daarvoor zijn wel wat vragen.
    Welke Ubee heb je bijvoorbeeld. Is dat een UVW3200 (4 poorts met wifi) of een UVM3200 (1 poort zonder wifi)?
    Als het een 4 poorts is, sluit je pc dan eens rechtstreeks aan op het modem en kijken hoe de snelheid dan is.
    Gezien geadviseerd werd om je Ubee op een van de LAN poorten van je Netgear aan te sluiten ga ik er van uit dat je Ubee een UVW is met 4 poorten en wifi dus.
    Greetings, Black Tiger

    Comment

    Working...
    X