Mededeling

Collapse
No announcement yet.

Na blauw scherm geen netwerkherkenning meer

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Na blauw scherm geen netwerkherkenning meer

    Ik bezocht een (op het oog) onschuldige site en kreeg een blauw scherm op mijn laptop, hij startte automatisch op en sindsdien herkent hij geen netwerk meer en heeft hij dus geen internet meer. De adapter werkt gewoon goed.

    Ik heb geprobeerd een recente volledige backup terug te zetten om te zien of dat zou helpen, maar geen resultaat.

    Hoe krijg ik de verbinding met de router nu weer teurg?

  • #2
    is het draadloos? en zo ja kan hij het netwerk (en die van anderen) wel vinden? of ziet hij helemaal geen netwerken?
    en je zei dat het gebeurde na een bleuscreen weet je toevallig wat er stond of heb je er een foto van kunnen maken?
    je vermoed dat het een virus is aan je bericht te zien. had je na dit voorval je computer al gescand en zo ja, waarmee en wat waren de resultaten (GEEN LOGJE PLAATSEN alleen zeggen of hij iets vond of niet)

    Comment


    • #3
      Het is draadloos. Hij vindt helemaal geen netwerken meer. Een rood kruis in de taakbalk door de 'balkjes'. Ik heb gezocht naar een virus met eset smart security 9recente definities) en met malwarebytes (betaalde versie) en hij vond niets.

      het gebeurde nadat ik een site bezocht waar je online afleveringen kon bekijken van 'shippping wars' na een google zoekopdracht met 'shipping wars online'.

      Met het bluescreen, dat overviel me en ik zag de 'seconden aflopen' en toen was het al te laat om wat te doen of snel 'te lezen wat het was'.

      In de netwerkeigenschappen staat het netwerk gewoon goed in, en de adapter geeft aan goed te werken. Normaal zie ik het lampje knipperen voorop de laptop als hij communiceert met de router, maar alles is helemaal 'dood'.

      Comment


      • #4
        Oorspronkelijk geplaatst door Watchman Bekijk Berichten
        Het is draadloos. Hij vindt helemaal geen netwerken meer. Een rood kruis in de taakbalk door de 'balkjes'. Ik heb gezocht naar een virus met eset smart security 9recente definities) en met malwarebytes (betaalde versie) en hij vond niets.

        het gebeurde nadat ik een site bezocht waar je online afleveringen kon bekijken van 'shippping wars' na een google zoekopdracht met 'shipping wars online'.

        Met het bluescreen, dat overviel me en ik zag de 'seconden aflopen' en toen was het al te laat om wat te doen of snel 'te lezen wat het was'.

        In de netwerkeigenschappen staat het netwerk gewoon goed in, en de adapter geeft aan goed te werken. Normaal zie ik het lampje knipperen voorop de laptop als hij communiceert met de router, maar alles is helemaal 'dood'.

        is hij niet hardwarematig uitgeschakeld? (dus met een fysieke knop op de laptop)
        heb je ook al geprobeerd de adapter opnieuw op te starten?
        en wat geeft hij aan bij apperaatbeheer (de driver)

        Comment


        • #5
          Oorspronkelijk geplaatst door christian1122 Bekijk Berichten
          is hij niet hardwarematig uitgeschakeld? (dus met een fysieke knop op de laptop)
          heb je ook al geprobeerd de adapter opnieuw op te starten?
          en wat geeft hij aan bij apperaatbeheer (de driver)
          Daar zat ik ook aan te denken, of er door het bluescreen niet iets in de boot/bios is veranderd. Ik keek er toen naar en zag wel dat onboard lan disabled was, maar na enablen werkte het nog niet. De laptop heeft een fysieke knop om de draadloze verbinding uit en in te schakelen, maar daar reageert hij ook niet op. Ik weet het even niet meer. Ik kan wel gewoon met een lange kabel via de andere poort internetten, maar dat is geen echte oplossing.

          Ik ga even de backup er weer opzetten, vervolgens de boot en bios even terugzetten naar de factory stand, en kijken wat er dan gebeurt. Ik heb overigens een Asus N73JF. Ik denk dat ik ook maar eens even de laatste updates voor bios en utilities ga downloaden.
          Last edited by Watchman; 08-10-13, 14:04.

          Comment


          • #6
            ik zou de driver even opnieuw installeren/updaten misschien dat dat werkt

            Comment


            • #7
              Dat ga ik onder andere even proberen ...

              Comment


              • #8
                Niks helpt. Windows update installeerde een driverupdate voor de athos adapter, maar niks helpt. Ik snap er niks meer van.

                Comment


                • #9
                  Hij werkt weer. Het was simpelweg even in apparaatbeheer de adapter uitschakelen en weer inschakelen ...

                  Comment


                  • #10
                    Oorspronkelijk geplaatst door christian1122 Bekijk Berichten
                    heb je ook al geprobeerd de adapter opnieuw op te starten?
                    Dan had ik toch gelijk

                    Comment


                    • #11
                      Ja je had gelijk, al dacht ik bij het opnieuw opstarten niet verder dan het knopje aan de buitenkant. Nu heb ik heb hardwarematig herstart.

                      Comment

                      Working...
                      X