Mededeling

Collapse
No announcement yet.

Netgear 1200ac adapter - geen verbinding na restart

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Netgear 1200ac adapter - geen verbinding na restart

    Mijn onderwerp sluit een beetje aan bij gebruiker Leono, zie ik. Mijn situatie:

    Al een poosje maak ik gebruik van Ziggo modem (volgens mij een Cisco), waarvandaan ik wilde overstappen naar een thuisnetwerk met computers, harde schijf, smart TV enz. Daarvoor heb ik een TP link Archer C8 aangeschaft en aan de Ziggo modem gehangen. Stabiliteit vind ik nog niet erg fantastisch, maar dat is voor later zorg nu even. Om over te stappen naar 5.0 GHz, heb ik een nieuwe adapter gekocht voor de desktop PC. Daarmee krijg ik nu verbinding, maar elke keer na opnieuw opstarten is de adapter niet gebruiksklaar. De verbindingen kan hij zien, maar verbinden doet hij niet. Nadat ik de adapter uitschakel en weer inschakel krijg ik wel verbinding.

    Ik vermoed van alles, weet het totaal niet zeker, dus ik laat een mening maar lekker aan de pro's hier over.




    ---System Information---

    Host-naam: DEWAAL-PC
    Naam van besturingssysteem: Microsoft Windows 7 Home Premium
    Versie van besturingssysteem: 6.1.7601 Service Pack 1, build 7601
    Fabrikant van besturingssysteem: Microsoft Corporation
    Configuratie van besturingssysteem: Zelfstandig werkstation
    Type build: Multiprocessor Free
    Geregistreerde eigenaar: De Waal
    Geregistreerde organisatie:
    Product-id: 00359-OEM-8703746-58564
    Oorspronkelijke installatiedatum: 3-4-2012, 22:57:02
    Systeemopstarttijd: 8-2-2015, 14:10:46
    Computerfabrikant: Gigabyte Technology Co., Ltd.
    Computermodel: H61M-D2H-USB3
    Type systeem: x64-based PC
    Processor(s): 1 processor(s) geïnstalleerd.
    [01]: Intel64 Family 6 Model 42 Stepping 7 GenuineIntel ~3300 MHz
    BIOS-versie: Award Software International, Inc. F2, 12-10-2011
    Windows-map: C:\Windows
    Systeemmap: C:\Windows\system32
    Opstartapparaat: \Device\HarddiskVolume1
    Systeeminstellingen: nl;Nederlands (Nederland)
    Landinstellingen voor invoer: en-us;Engels (Verenigde Staten)
    Tijdzone: (UTC+01:00) Amsterdam, Berlijn, Bern, Rome, Stockholm, Wenen
    Totaal fysiek geheugen: 8.175 MB
    Beschikbaar fysiek geheugen: 5.866 MB
    Virtueel geheugen: maximale grootte: 16.349 MB
    Virtueel geheugen: beschikbaar: 12.601 MB
    Virtueel geheugen: in gebruik: 3.748 MB
    Locatie(s) wisselbestand(en): C:\pagefile.sys
    Domein: WORKGROUP
    Aanmeldingsserver: n.v.t.
    Hotfix(es): 331 hotfix(es) geïnstalleerd.


    <...> (even alle hotfixnummers eruit gelaten)


    Netwerkkaart(en): 1 netwerkkaarten geïnstalleerd.
    [01]: NETGEAR A6200 WiFi Adapter
    Verbindingstijd: Draadloze netwerkverbinding 2
    DHCP ingeschakeld: Ja
    DHCP-server: 192.168.0.1
    IP-adres(sen)
    [01]: 192.168.0.101
    [02]: fe80::5d0:cd6c:447c:82e0


    ---System Network Information---


    Windows IP-configuratie

    Hostnaam . . . . . . . . . . . . : DeWaal-PC
    Primair DNS-achtervoegsel . . . . :
    Knooppunttype . . . . . . . . . . : hybride
    IP-routering ingeschakeld . . . . : nee
    WINS-proxy ingeschakeld . . . . . : nee

    Draadloos LAN-adapter voor Draadloze netwerkverbinding 2:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : NETGEAR A6200 WiFi Adapter
    Fysiek adres. . . . . . . . . . . : 80-37-73-DA-60-98
    DHCP ingeschakeld . . . . . . . . : ja
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::5d0:cd6c:447c:82e0%28(voorkeur)
    IPv4-adres. . . . . . . . . . . . : 192.168.0.101(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.255.0
    Lease verkregen . . . . . . . . . : zondag 8 februari 2015 16:15:48
    Lease verlopen. . . . . . . . . . : zondag 8 februari 2015 21:15:48
    Standaardgateway. . . . . . . . . : 192.168.0.1
    DHCP-server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 545273715
    DHCPv6-client DUID. . . . . . . . : 00-01-00-01-17-11-DA-95-00-0C-F6-D4-F7-2C
    DNS-servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Tunnel-adapter voor isatap.{227E1D93-962F-47FA-95AE-48A9B93A3895}:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #7
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Tunnel-adapter voor LAN-verbinding* 24:

    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja
    IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fb:34d4:1f2b:a12d:31cc(voorkeur)
    Link-local IPv6-adres . . . . . . : fe80::34d4:1f2b:a12d:31cc%27(voorkeur)
    Standaardgateway. . . . . . . . . : ::
    NetBIOS via TCPIP . . . . . . . . : uitgeschakeld


    ---Software Information---
    Version:1.0.0.26/Driver Version:6.30.145.30


    ---Connection information---
    SSID Mac Address Channel
    Waal_TP_5.0 14-CC-20-42-4D-34 36,..., 48


    ---Site survey Information---
    Network Name (SSID) ChannelN WPS Security Signal MAC Address Network Type
    Waal_TP_5.0 36,..., 48(AC) WPS WPA2-PSK 44% 14-CC-20-42-4D-34 Access Point

  • #2
    Lees hier (Kik op Download onderin) de handleiding door.

    Open opdrachtregel met administratorrechten * Start op in veilige modus *.

    Comment


    • #3
      Haha...daar ga ik alweer. Ik alles van die adapter uitgeprobeerd, moet ik bij de router zijn.

      Ik hou je op de hoogte van mijn voortgang.

      Comment


      • #4
        Tot nu toe kom ik er niet uit. De installatie van de router opnieuw gedaan. Vervolgens de handleiding doorlopen en een behoorlijk aantal dingen uitgeprobeerd, maar rode draad is dat alles op automatisch staat. Maar nog geen succes.

        Kun je me weer een duw in de goede richting geven? Waar zit het probleem?

        Comment


        • #5
          Ik krijg het maar niet voor elkaar. Een handleiding van 140 pagina's met allemaal geavanceerde instellingen. De drivers zijn inmiddels een keer of 5 volledig verwijderd en opnieuw geinstalleerd. Maar elke keer na het opstarten, is de adapter ingeschakeld, maar niet verbonden. Als ik dan even uitschakel en weer inschakel, werkt het naar behoren.

          Met enkel de hint om in de handleiding van de router te kijken, kom ik er niet uit. Is er iemand die iets specifieker kan zijn in waar het probleem in zit?












          Wat ik nog gevonden heb is een log van WLAN AutoConfig:

          Er kan door de WLAN AutoConfig-service geen verbinding met een draadloos netwerk worden gemaakt.

          Netwerkadapter: NETGEAR A6200 WiFi Adapter
          GUID van interface: {6f705ff2-a0b6-44c7-8049-a3ea46d3a69c}
          Verbindingsmodus: Automatische verbinding met een profiel
          Naam van profiel: Waal_TP_5.0
          SSID: Waal_TP_5.0
          BSS-type: Infrastructure
          Reden van mislukking: De verbinding met het stuurprogramma is verbroken tijdens het koppelen.

          - System

          - Provider

          [ Name] Microsoft-Windows-WLAN-AutoConfig
          [ Guid] {9580D7DD-0379-4658-9870-D5BE7D52D6DE}
          EventID 8002
          Version 0
          Level 2
          Task 24010
          Opcode 191
          Keywords 0x8000000000000200

          - TimeCreated
          [ SystemTime] 2015-02-18T07:55:01.740461900Z
          EventRecordID 21796
          Correlation
          - Execution
          [ ProcessID] 324
          [ ThreadID] 488
          Channel Microsoft-Windows-WLAN-AutoConfig/Operational
          Computer DeWaal-PC
          - Security
          [ UserID] S-1-5-18

          - EventData

          InterfaceGuid {6F705FF2-A0B6-44C7-8049-A3EA46D3A69C}
          InterfaceDescription NETGEAR A6200 WiFi Adapter
          ConnectionMode Automatische verbinding met een profiel
          ProfileName Waal_TP_5.0
          SSID Waal_TP_5.0
          BSSType Infrastructure
          FailureReason De verbinding met het stuurprogramma is verbroken tijdens het koppelen.
          ReasonCode 229378
          ConnectionId 0x1
          Last edited by JustWaal; 18-02-15, 22:14.

          Comment

          Working...
          X