Mededeling

Collapse
No announcement yet.

Beeldschermstuurprogramma reageert niet meer en is hersteld

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Beeldschermstuurprogramma reageert niet meer en is hersteld

    Beste,

    Heb sinds een week last van wegvallende beeldschermen(2).
    Ik krijg dan steeds de melding "Beeldschermstuurprogramma reageert niet meer en is hersteld"

    Heb online al naar oplossingen gezocht en mijn drivers gedeinstalleerd ,eerst via Nvidea programma , later via apparaat beheer. En nieuw drivers geïnstalleerd.
    Dit bracht geen verbetering.
    Omdat mijn video kaart al aardig op leeftijd was , dacht ik dat de kaart aan het sterven was.
    Dus maar een nieuwe kaart gekocht, een Nvidea Msi 760 .
    Deze erin gezet ., Al de oude drivers verwijdert , nieuwe drivers geïnstalleerd en geupdate , maar helaas is het probleem niet opgelost .
    Hij blijft nog steeds om de paar minuten flikkeren en dezelfde melding geven .

    Welke oplossingen kan ik nog proberen ?

    P.S. Als ik de Windows prestatie index laat draaien , krijg ik een foutmelding en loopt de index vast.

    Groeten,

    Sef Bezemer

  • #2
    Heb je al geprobeerd een van beide beeldschermen te gebruiken in plaats van allebei? Mogelijk is het een hardware probleem van een van de schermen?
    Blij met onze hulp?

    Voorkomen is beter dan genezen
    Please look at a way to avoid trash on your PC!

    sigpic

    Comment


    • #3
      Ik heb na heel veel zoeken op het internet een Register aanpassing gevonden die het probleem heeft verholpen .
      Bedankt voor het meedenken

      Groeten

      Comment


      • #4
        Oorspronkelijk geplaatst door sef Bekijk Berichten
        Ik heb na heel veel zoeken op het internet een Register aanpassing gevonden die het probleem heeft verholpen .
        Bedankt voor het meedenken

        Groeten
        Kun je ook zeggen welke oplossing / registeraanpassing je hebt gevonden?

        Comment


        • #5
          Oplossing

          1. Goto registry editor (start -> run -> regedit)
          2. Navigate yourself to HKEY_LOCAL_MACHINESystemCurrentControlSetControlGraphicsDrivers (make sure GraphicsDrivers is highlighted).
          3. Right click -> New -> DWORD (32-bit) value -> Name it: TdrDelay -> double click it -> Set it to A (hexadecimal) or 10 (decimal).

          If that doesn't work, try disabling it, by adding the following DWORD: TdrLevel and setting the value to 0, then rebooting.

          De eerste toevoeging leverde niets op maar de tweede met de toevoeging TdrLevel was voor mij de oplosing .

          Groeten, Sef

          Comment

          Working...
          X