Mededeling

Collapse
No announcement yet.

browsers laden sommigen dingen niet meer

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • browsers laden sommigen dingen niet meer

    ik heb al een paar dagen dat ik op youtube bijna niks meer kan doen
    comments laden niet instellingen laden niet en de inbox ook niet
    je ziet gewoon zo'n cirkeltje ronddraaien (die je ook op de iphone ziet als je ergens op moet wachten)
    maar er gebeurd niets. ik dacht dat het aan youtube lag want op chrome werkte het ook neet en kreeg ik dit te zien bij de comments: "Comments currently unavailable." en als ik naar mijn inbox ga krijg ik:
    Google
    405. That’s an error.

    The request method D%5DGET is inappropriate for the URL /inbox. That’s all we know.
    maar ik zag nu dus dat ik op ebay en andere sites nu ook dat soort dingen krijg zoals afbeeldingen die niet laden en foutmeldingen. dit is die van ebay:
    Click image for larger version

Name:	deal extreme order.png
Views:	1
Size:	263,6 KB
ID:	1073731

    ik heb al van alles geprobeerd
    meerdere virus scanners (ik dag eerst dat het iets van adware was dus heb ook adwcleaner gedaan), ik heb de instellingen van de browsers gereset ook heb ik het geprobeerd met mijn firewall uit maar niks werkte

    weet iemand wat het kan zijn?

  • #2
    Ccleaner gedraait?
    Laatste versie van FlashPlayer ?
    DNS cache geledigd (<= gaat ook via Ccleaner via een instellng) ?
    Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
    E Dev * McAfee verwijderen. * Ccleaner * E-Peek

    Comment


    • #3
      ik heb het allemaal gedaan maar het is nog precies hetzelfde

      Comment


      • #4
        Dan kan je het volgende eens doen:
        .
        • Browser starten zonder invoegtoepassingen.
        • PC opstarten in Veilige Modus mét netwerkverbinding.

        .
        Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
        E Dev * McAfee verwijderen. * Ccleaner * E-Peek

        Comment


        • #5
          alles lade wel gewoon in safe mode
          het moet dus een van de programma's zijn die het veroorzaakt maar ik heb de laatste tijd niet iets nieuws geinstalleerd wat het zou kunnen veroorzaken voor zo ver ik weet

          Comment


          • #6
            Als alles normaal is in Safe Mode, dan betekend dat dat of een opstart programma of een driver verantwoordelijk is voor dit euvel.
            Malware Research E[email protected] (MBAM) ..... ASAP & Unite Member
            E Dev * McAfee verwijderen. * Ccleaner * E-Peek

            Comment


            • #7
              Ik heb zojuist windows gesloopt
              Bij msconfig stond de 3de optie aangevinkt (custom opstarten ofso?)
              Ik heb hem dus weer op de eerste gezet (normaal starten) en in ccleaner stond er bij opstart programma's een leeg Balkje met automatisch opstarten aan
              Ik dacht dat dat een programma was die ik onderhand al van m'n pc had verwijderd en dat hij hem dus niet kon vinden. Welk van de 2 dingen ik beter niet had kunnen doen weet ik niet maar Winload.exe mist nu dus. Safe mode werkt ook niet dus ik moet ff een opstart cd maken

              Comment


              • #8
                ok dat probleem is verholpen
                ik gebruikte vroeger dualboot met windows 8 en toen ik in msconfig de setting windows normaal starten aanklikte maakte hij van windows 8 opeens de standaard os (geen idee wat windows 8 nog steeds in die lijst deed)

                maar het andere probleem is nu nog erger geworden
                ik heb nu helemaal geen internet meer in mijn browser
                programma's zoals skype werken allemaal nog prima maar de browsers niet
                in veilige modus met netwerk werkt het nog wel gewoon
                ik heb bijna alle programma's die opstarten uitgeschakeld die niet van microsoft zelf zijn of van intel en nvidia maar nog steeds geen internet dus ik ga het nu proberen met de drivers van intel en nvidia uitgeschakeld

                Comment


                • #9
                  Heb je dat ook met IE?
                  Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                  E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                  Comment


                  • #10
                    Ja ook met IE
                    Ik heb het net geprobeerd met alle programma's en services uitgeschakeld behalve die van Windows zelf en nog steeds geen succes. Het licht dus niet aan een programma maar aan Windows zelf. Ik krijg ook een popup dat er mogelijk aanvullende aanmeldingsgegevens vereist zijn wat zou betekenen dat het aan mijn internet zou liggen maar dit probleem heb ik dus niet in safemode. Ik denk dat er een Windows bestand corrupt is ofso

                    Comment


                    • #11
                      Oorspronkelijk geplaatst door christian1122 Bekijk Berichten
                      Ik denk dat er een Windows bestand corrupt is ofso
                      Dat kan je checken met SFC /scannow
                      (de integriteit in ieder geval)
                      Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                      E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                      Comment


                      • #12
                        dat heb ik gedaan maar er staat dat hij niet alle fouten kon oplossen
                        het probleem is er nog steeds
                        dit is de log die het maakte:

                        Comment


                        • #13
                          Je groups edit policy en explorer kunnen niet gerepareert worden merk ik.
                          Je hebt toch de Win DVD in de DVD Rom gedaan?

                          Anders eens laten controleren op malware, christian1122.
                          Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                          E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                          Comment


                          • #14
                            Nee ik had de cd nog niet gedaan omdat dat niet nodig was maar dan ga ik dat alsnog wel even doen

                            Comment


                            • #15
                              Ik weet niet of dit wel gaat werken hij staat al ruim 2 uur op
                              "Attempting repairs..."

                              Edit:
                              Ow toevalligheid is nu net klaar maar er staat niet of het nou gelukt is of niet
                              Er staat als het gelukt is start Windows nu normaal op en anders moet ik het nog een keer doen staat er
                              Last edited by christian1122; 28-07-13, 22:20.

                              Comment

                              Working...
                              X