Mededeling

Collapse
No announcement yet.

Boot probleem

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Boot probleem

    Beste lezer,

    Sinds kort heb ik een probleem bij het starten van mijn computer.
    Iedere dag als ik mijn pc voor de eerste keer doe aanzetten dan krijg ik geen beeld.
    Het beeld blijft zwart. Ook als ik de pc aanzet dan begint het lampje van mijn monitor aan en uit te flikkeren.
    Dit is echter ook pas sinds kort en is de eerste keer dat dit voorkomt.

    Om toch beeld te krijgen moet ik de PC restarten, dan zie ik het windows 7 logo en dat die is aan het laden.
    Echter als het welkom scherm komt dan is het beeld weer zwart, als ik dan een tijdje wacht en het beeld aan en uit zet dan krijg ik toch beeld. Ook flikkert mijn beeldscherm af en toe heel vaagjes.

    Nog een raar ding is namelijk, ik heb een G15 toetsenbord met een display erop.
    Als ik de pc aanzet en gewoon doe wachten tot de pc normaal gesproken volkomen opgestart is dan zie ik dat de display gewoon aan staat. Dus in andere woorden windows is gewoon normaal gestart.

    Ik heb nog niet zo heel lang geleden nieuwe hardware voor mijn pc aangeschaft, dus ik denk niet dat dit de oorzaak is.

    Ik heb ook al gezocht op google maar echt veel wijzer kom ik er niet uit, daarom kom ik hier maar eens voor informatie vragen misschien heeft iemand van jullie al eerder een dergelijk probleem gehad.

    Het enige wat niet nieuw is in mijn pc is de voeding, misschien is dit de oorzaak?
    Als dit niet het geval is dan zal het misschien mijn beeldscherm zijn, deze is ook niet nieuw.
    Als de pc eenmaal draait doet die het ook fatsoenlijk zonder enige problemen.
    Ik kan dus ook gewoon games draaien zonder enige moeite.

    Ik heb wel laatst ook last gehad van BSOD maar toen ik een nieuwe driver van AMD erop het gezet was dit verholpen ( ik had eerst de Omega driver van AMD erop staan (als ik me niet vergis) en nu heb ik een beta driver erop gezet)

    Hopende op een antwoord

    Met vriendelijke groet,

    Jim

  • #2
    Die nieuwe hardware waar je overschrijft, is dat een nieuwe Videokaart ?
    Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
    E Dev * McAfee verwijderen. * Ccleaner * E-Peek

    Comment


    • #3
      Die nieuwe hardware waar ik over schrijf is inderdaad een videokaart, ram geheugen en het moederbord.
      Dit is echter al een tijdje terug ( misschien wat minder dan een jaar dus daar zal het niet aan liggen (hoop ik)

      Groeten

      Comment


      • #4
        We gaan wat basis info verzamelen, dan weten we waar we over praten
        .
        • Download E-Profile naar je bureaublad
        • Unzip het (rechtsklikken en Uitpakken... kiezen)
        • In de map "E-Profile" rechtsklik je op E-Profile.exe en selecteer je Als administrator uitvoeren...
        • Het scannen zal ingezet worden.
        • Klik op "Make a log" en post de tekst in je volgend bericht.

        .
        Meer info over E-Profile vind je hier.
        Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
        E Dev * McAfee verwijderen. * Ccleaner * E-Peek

        Comment


        • #5
          Beste Emphyrio,

          Bedankt voor je snelle reactie.
          Ik kom hier wat later op terug ik ben nu namelijk niet thuis.
          Ik zal rond 6 uur hier wel even op terug komen en het log bestandje posten.

          Comment


          • #6
            Prima
            Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
            E Dev * McAfee verwijderen. * Ccleaner * E-Peek

            Comment


            • #7
              Hallo,

              Ben een beetje aan de late kant maar ik was nog aan het prutsen met me pc.
              Ik heb net mijn pc aan het beeldscherm van me broertje gehangen, ik zet de PC aan en hij doet het perfect.
              Dus vermoedelijk is mijn beeldscherm kapot.

              Ik gebruik nu het beeldscherm dat het probleem veroorzaakt maar als ik de pc restart dan zie ik de error van wilt u windows normaal starten enzo

              Dit scherm kan ik zonder enige problemen zien, ook dat die windows is aan het laden. Zogauw die daarmee klaar is dan is me scherm weer zwart.
              Zonet heb ik ff gewacht toen begon mijn beeldscherm weer te flikkeren.
              Nadat die 5 keer geflikkert heeft (bijna niks zichtbaar trouwens als die flikkert) sprong me beeldscherm weer aan.
              Nu kan ik me beeld aanlaten totdat ik ga slapen zonder enige problemen.
              Het probleem is echter als ik morgen weer me PC aanzet dan loop ik dus tegen hetzelfde probleem aan.

              Comment


              • #8
                Bij deze ook nog het logje.

                E-Profile 2.1.0.1 © 2012 - 2014 Onsia Patrick (Emphyrio)
                Downloaded at E Dev
                Log made on : 3/4/2015 19:12:14

                Windows 7 Ultimate Service Pack 1 ( 64 bits )
                ---------------------------------------------------
                GenuineIntel Intel64 Family 6 Model 60 Stepping 3
                Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
                ---------------------------------------------------
                Mobo...: MSI
                Model..: MS-7821
                ---------------------------------------------------
                RAM....: 16384 MegaBytes = 16 GigaBytes
                ---------------------------------------------------
                VID....: AMD Radeon R9 200 Series
                Driver version:14.502.1014.0
                ---------------------------------------------------
                DRIVERS:

                C:\ Fixed - NTFS - 931 Gb (Free : 533068 Mb / 520 Gb )
                D:\ Fixed - NTFS - 648 Gb (Free : 170064 Mb / 166 Gb )
                E:\ BackUp Fixed - NTFS - 49 Gb (Free : 6523 Mb / 6 Gb )
                G:\ NEW CDRom - CDFS - 0 Gb (Free : 0 Mb / 0 Gb )


                Thank You for using E-Profile.

                Comment


                • #9
                  Je Vidkaart heeft min. 500Watt (liefst hoger) voeding met 2x 150W 8-pin PCIe power connectors nodig.
                  Tel daar je usb poorten enz. bij en je hebt toch algauw een goede voeding van zo'n 650 W nodig.


                  Ik ben ook van mening dat het een driver probleem betreft. De geschikte drivers voor je kaart vind je hier: http://support.amd.com/en-us/download



                  Download en installeer BlueScreenView: http://www.nirsoft.net/utils/bluescreenview_setup.exe

                  Na de installatie zal BlueScreenView starten.
                  Selecteer het bestand C:\Windows\Minidump\*.dmp uit de lijst onder Dump File en druk op Ctrl+A

                  Klik vervolgens op File en daarna op Save Selected Items (Ctrl+S)
                  Sla het bestand op je bureaublad op.
                  Open vervolgens dat bestand, en post de inhoud in je volgende post.
                  Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                  E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                  Comment


                  • #10
                    Mijn voeding is ook een 650 watt voeding.
                    Voor de driver van mijn kaart heb ik laatst nog een nieuwe erop gezet.
                    Dit was de Beta versie van AMD, mijn driver is up to date.

                    De locatie van de minidump is leeg. Er staan geen bestanden in.
                    Ook als ik het programma open is het leeg. Ik heb verder ook geen bluescreens meer gehad.
                    Waarschijnlijk is er gewoon iets mis met mijn scherm.
                    Ik krijg pas beeld als ik een paar min mijn computer aan laat staan.

                    Comment


                    • #11
                      Zoals jezelf reeds zei:
                      Oorspronkelijk geplaatst door Nastykill Bekijk Berichten
                      Ik heb net mijn pc aan het beeldscherm van me broertje gehangen, ik zet de PC aan en hij doet het perfect.
                      Dus vermoedelijk is mijn beeldscherm kapot.
                      Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                      E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                      Comment


                      • #12
                        Het blijft raar dat mijn beeldscherm niet meteen aangaat als ik de computer aanzet.

                        Comment


                        • #13
                          Ik zal het probleem op opgelost zetten.

                          Bedankt

                          Comment


                          • #14
                            Graag gedaan
                            Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                            E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                            Comment

                            Working...
                            X