Mededeling

Collapse
No announcement yet.

Niet herkende harde schijf na plaatsen SSD

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Niet herkende harde schijf na plaatsen SSD

    Mijn zoon heeft in zijn pc een SSD bijgeplaatst en deze geïnstalleerd met de bijgeleverde software waarbij de harde schijf gekloond is.
    Op de tweede sata-aansluiting heeft hij de harde schijf aangesloten om deze na formatteren te gebruiken als back-up.
    Het probleem is nu dat de harde schijf niet herkend wordt zowel in de verkenner als in apparatenbeheer en conputerbeheer.
    Omdat het misschien iets met de BIOS te maken heeft (iets met AHCI?)Click image for larger version

Name:	WP_20150416_001.jpg
Views:	1
Size:	528,0 KB
ID:	1074072Click image for larger version

Name:	WP_20150416_002.jpg
Views:	1
Size:	527,1 KB
ID:	1074073Click image for larger version

Name:	WP_20150416_001.jpg
Views:	1
Size:	528,0 KB
ID:	1074072Click image for larger version

Name:	WP_20150416_002.jpg
Views:	1
Size:	527,1 KB
ID:	1074073 heb ik twee schermafdrukken hiervan bijgevoegd .

    P.s: ik weet niet of het goed gegaan is met de bijlagen.

  • #2
    Vink RAID Autodetect /AHCI aan, wat m.i. het probleem zou moeten oplossen.

    Open opdrachtregel met administratorrechten * Start op in veilige modus *.

    Comment


    • #3
      Bij deze instelling zijn er opstartproblemen (ook bij niet aangesloten harde schijf).
      Na "Windows start" sluit het programma af om daarna weer op te starten tot aan "Windows start" enz.
      In de andere bijlage is SATA0,1 en external aangevinkt, terwijl de harde schijf op SATA 2,3 of 4 aangesloten wordt.
      Moet hierin nog iets gewijzigd worden?

      Comment


      • #4
        Probleem is inmiddels opgelost.
        De betreffende sata-kabel was niet aangesloten op het moederboard.
        In de BIOS moest de raid-instelling op 0 staan.
        De raid volumes zijn niet gedefinieerd.

        Comment

        Working...
        X