Mededeling

Collapse
No announcement yet.

Windows Explorer gebruikt altijd ~20% van de cpu

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Windows Explorer gebruikt altijd ~20% van de cpu

    Hallo,

    Ik draai Windows 8.1 Pro x64 en sinds een paar dagen gebruikt de Windows Explorer steeds zo'n 20% van de CPU. Ik heb al gescand op virussen met NOD32 en Malwarebytes en deze hebben niks gevonden.

    Mijn task manager: http://imgur.com/LhhX0Fr

    Windows is up-to-date en volgens mij alle drivers ook. Ik heb werkelijk geen flauw idee wat nu de oorzaak is van dit probleem. Ook al geprobeerd te kijken met Process Explorer maar deze geeft ook niks specifiek aan.

    Hopelijk kunnen jullie mij helpen.

  • #2
    Zet je ESET eens uit, sluit alle vensters en toepassingen en kijk dan eens of je nog die CPU readings hebt?
    Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
    E Dev * McAfee verwijderen. * Ccleaner * E-Peek

    Comment


    • #3
      Nog steeds even hoog. De reden dat ESET zoveel schijfactiviteit heeft in de schermafbeelding komt omdat ik op dat moment ook iets aan het downloaden was.

      Comment


      • #4
        Oorspronkelijk geplaatst door Atlantes Bekijk Berichten
        Nog steeds even hoog. De reden dat ESET zoveel schijfactiviteit heeft in de schermafbeelding komt omdat ik op dat moment ook iets aan het downloaden was.
        Kan ook meteen de verklaring zijn van die 22% cpu.

        Controleer de CPU onder ideale omstandigheden, ttz: Wanneer er geen bewerkingen worden uitgevoerd (denk aan backup; defrag, enz..), tools runnen of vensters openstaan.

        Als dit nog steeds zo is, start dan je pc eens op in Veilige Modus en check dan nog eens.
        Last edited by Emphyrio; 16-03-14, 02:00.
        Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
        E Dev * McAfee verwijderen. * Ccleaner * E-Peek

        Comment


        • #5
          Het is nu nog steeds 20% terwijl er helemaal niks gebeurd. als ik de windows explorer niet meetel kom ik op 5% cpu en 0% disk usage

          Comment


          • #6
            ...
            Oorspronkelijk geplaatst door Emphyrio Bekijk Berichten
            Als dit nog steeds zo is, start dan je pc eens op in Veilige Modus en check dan nog eens.
            Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
            E Dev * McAfee verwijderen. * Ccleaner * E-Peek

            Comment


            • #7
              Veilige Modus was de cpu wel 0%. Uiteindelijk maar Windows opnieuw geinstalleerd. Probleem is nu opgelost.

              Comment


              • #8
                Oorspronkelijk geplaatst door Atlantes Bekijk Berichten
                Veilige Modus was de cpu wel 0%.
                Had ik ook verwacht.
                Oorspronkelijk geplaatst door Atlantes Bekijk Berichten
                Uiteindelijk maar Windows opnieuw geinstalleerd. Probleem is nu opgelost.
                Als je voor backups hebt gezorgd of niet veel op je pc staan hebt, is dit idd één van de betere oplossingen.
                Malware Research [email protected] (MBAM) ..... ASAP & Unite Member
                E Dev * McAfee verwijderen. * Ccleaner * E-Peek

                Comment

                Working...
                X