Mededeling

Collapse
No announcement yet.

Net Framework

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Net Framework

    Beste helpers,
    Ik heb Net Framework 3,5 geinstalleerd en vraag mij nu af of ik nu een van de vorige nummers kan verwijderen. Misschien zijn ze nog ergens voor nodig.
    Vast bedankt voor advies.

  • #2
    Die kan je verwijderen

    Comment


    • #3
      Even een vraagje er tussen door, maar kun je Net Framework 3,5 ook in het Nederlands downloaden.
      groetjes Bobbyhs




      Een haas is geen konijn

      Comment


      • #4
        Nou, eigenlijk zou ik je juist aanraden ze niet te verwijderen. Ik snap ook niet waarom Microsoft hiervoor gekozen heeft, maar als je een oudere versie van .NET Framework verwijdert kan je problemen krijgen met toepassingen die juist daarop draaien. Daarom zie je ze ook altijd terugkomen bij Microsoft Update.

        @Bobbyhs: .NET Frameworks zijn altijd in het Engels, maar er komen na verloop van tijd Dutch Language Packs uit. Omdat 3.5 nog aardig nieuw is denk ik dat die er nog niet is.

        Comment


        • #5
          Bedankt voor je reactie The7thStranger
          groetjes Bobbyhs




          Een haas is geen konijn

          Comment


          • #6
            Nog even een ander vraagje op deze side staat dat je NET-Framework 2 niet meer nodig hebt, klopt dat wel.

            groetjes Bobbyhs




            Een haas is geen konijn

            Comment


            • #7
              Als ik dit zo lees staat er dat alle andere Frameworks overbodig zijn geworden, en dat Microsoft (eindelijk) een alles-in-een pakket heeft. Je kan het allicht proberen. Als het niet werkt zet je 1.1 en 2.0 gewoon weer terug.

              Comment


              • #8
                Uit dit verhaal maak ik er uit op dat je alleen Net Framework 1.1 en 3.5 nodig bent.


                Microsoft heeft met de release van Visual Studio 2008 ook een nieuwe versie van het .NET Framework online gezet. Het gaat om versie 3.5, die vanaf deze pagina voor Windows XP, Windows Server 2003 en Windows Vista gedownload kan worden. Nieuw in deze versie is er ondersteuning voor LINQ en Visual Studio 2008 toegevoegd en is de ondersteuning van ajax verbeterd. Wat er precies veranderd is in het .NET Framework 3.5 kan hieronder gelezen worden: .NET Framework 3.5 builds incrementally on the new features added in .NET Framework 3.0. For example, feature sets in Windows Workflow Foundation (WF), Windows Communication Foundation (WCF), Windows Presentation Foundation (WPF) and Windows CardSpace. In addition, .NET Framework 3.5 contains a number of new features in several technology areas which have been added as new assemblies to avoid breaking changes. They include the following: Deep integration of Language Integrated Query (LINQ) and data awareness. This new feature will let you write code written in LINQ-enabled languages to filter, enumerate, and create projections of several types of SQL data, collections, XML, and DataSets by using the same syntax. ASP.NET AJAX lets you create more efficient, more interactive, and highly-personalized Web experiences that work across all the most popular browsers. New Web protocol support for building WCF services including AJAX, JSON, REST, POX, RSS, ATOM, and several new WS-* standards. Full tooling support in Visual Studio 2008 for WF, WCF, and WPF, including the new workflow-enabled services technology. New classes in .NET Framework 3.5 base class library (BCL) that address many common customer requests.
                groetjes Bobbyhs




                Een haas is geen konijn

                Comment


                • #9
                  Waar haal je vandaan dat je 1.1 nog nodig hebt dan? Misschien lees ik eroverheen?

                  Comment


                  • #10
                    Een overzichtje:
                    • Van .NET Framework 1.1 naar .NET Framework 2.0: Versie 1.1 verwijderen en versie 2.0 installeren

                    • Van .NET Framework 1.1 naar .NET Framework 3.0: Versie 1.1 verwijderen, versie 2.0 installeren en hierna versie 3.0 installeren

                    • Van .NET Framework 1.1 naar .NET Framework 3.5: Versie 1.1 verwijderen en hierna versie 3.5 installeren

                    • Van .NET Framework 2.0 naar .NET Framework 3.0: Versie 3.0 installeren en versie 2.0 laten staan

                    • Van .NET Framework 2.0 naar .NET Framework 3.5: Versie 2.0 verwijderen en versie 3.5 installeren

                    • Van .NET Framework 3.0 naar .NET Framework 3.5: Versie 2.0 en 3.0 verwijderen en versie 3.5 installeren
                    Als ik niet een beetje gek was zou ik stapelgek worden.

                    Comment


                    • #11
                      Volgens mij moet tot .Net 2 elke versie apart geinstalleerd worden, dus .Net 1.0, 1.1 en 2.0 naast elkaar. 3.0 is een aanvulling op 2.0 en 3.5 is een update van 3.0. Dit betekent dat 3.5 .NET 3.5, 3.0 en 2.0 ondersteunt.

                      Dus 1.0, 1.1, en 3.5 installeren dus (Eventueel 1.0 weglaten, deze wordt maar weinig gebruikt)

                      maar ik heb hier nog een waar in staat dat je versie 1.1 en 3.5 moet gebruiken.

                      Microsoft heeft aangekondigd dat het bedrijf de broncode van het .Net-framework openbaar maakt voor het eind van dit jaar. Iedereen die de Microsoft Reference License ...
                      groetjes Bobbyhs




                      Een haas is geen konijn

                      Comment


                      • #12
                        Onduidelijk zeg.. Ik snap echt niet dat Microsoft het zo lastig maakt. Ik heb eens even op m'n xp computer gekeken. Daar staan ze allemaal vanaf 1.0 tot 3.5 en als ik ze verwijder komen ze terug bij Windows Update. Dus ik laat ze allemaal maar staan.

                        Comment


                        • #13
                          Ik weet voldoende, bedankt voor je geduld The7thStranger
                          groetjes Bobbyhs




                          Een haas is geen konijn

                          Comment


                          • #14
                            Graag gedaan hoor, succes ermee.

                            Comment


                            • #15
                              Oorspronkelijk geplaatst door Bobbyhs Bekijk Berichten
                              Volgens mij moet tot .Net 2 elke versie apart geinstalleerd worden, dus .Net 1.0, 1.1 en 2.0 naast elkaar.
                              Nee hoor. Vanaf versie 2.0 heb je geen eerdere versies meer nodig. Zelf heb ik aleen versie 2.0.
                              Als ik niet een beetje gek was zou ik stapelgek worden.

                              Comment

                              Sorry, you are not authorized to view this page
                              Working...
                              X