Mededeling

Collapse
No announcement yet.

IE8 bèta en IE7

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • IE8 bèta en IE7

    Beste,

    tot vorige week werkte mijn PC perfect! Heb AVG antivirusscanner en controleer wekelijks online mijn PC met Panda Active Scan Pro (abonnement) en heb zo al 2 jaar nauwelijks spyware en geen virussen meer staan. Heel regelmatig scan ik mijn PC met Adware en Spybot. Tevens maak ik ook gebruik van TuneUpUtilities 2008 en zijn zowel mijn register als mappenstructuut 'vrij' proper.
    Tot ik begin deze week mij niet kon weerhouden om, en dat als firefox gebruiker, de Bèta-versie van Internet Explorer te downloaden en te installeren. (gebruik IE vaak voor het werk) Na installatie, updaten en opnieuw opstarten van mijn PC wil ik de IE8bèta openen, maar zo snel die opent, sluit deze zichzelf opnieuw af.
    Soms krijg ik een foutmelding, andere keren niet. Als ik er eentje krijg is het: drwtsn32.exe en ffdskow.exe.
    Beslis simpelweg om de IE8 te verwijderen en opnieuw te installeren, maar opnieuw hetzelfde fenomeen.
    Beslis om terug IE7 te installeren. Alles verloopt vlot: IE8 verwijderen en IE7 installeren.
    Vreemd genoeg krijg ik bij het opstarten van IE7 dezelfde foutmelding als bij de IE8. Na enkele nieuwe pogingen, beslis ik om naar een herstelpunt terug te keren. Ondanks een herstelpunt van 1 week voor de problemen, blijft de IE7 dezelfde foutmelding geven.
    Ga op zoek naar fora ivm dit onderwerp. Heel vaak sprake van WgaTray. Beslis uiteindelijk om deze te verwijderen (eveneens uit register), maar zonder resultaat. Vaak geen foutmelding meer, maar opstarten en onmiddellijk afsluiten. Blijkbaar zit 'Dr. Watson' ervoor iets tussen, schakel deze uit, maar nog steeds zonder resultaat. Staat ondertussen opnieuw aan.
    Gezien alle onlinescanners werken met IE en niet met firefox, zit ik met een probleem. Een collega geeft de tip IE7 standalone te installeren. En ja die werkt, maar niet alle functies. Doe een scan: geen spyware of andere problemen. Af en toe ook problemen met IE7 standalone en daarom beslis ik terug de IE7 te installeren. Doe dit deze keer adhv de installatieCD van winXPpro, maar zelfde resultaat.
    fout:
    AppName: iexplore.exe AppVer: 7.0.6000.16608 ModName: msvcrt.dll
    ModVer: 7.0.2600.2180 Offset: 00036fa3

    Heb de indruk dat bij het openen van IE7 heel snel en kort voor het openen er een zwart 'dos'-scherm opent en opnieuw sluit.
    Hopelijk kunnen jullie mij helpen, maar ik weet het echt niet meer!

    Groeten
    Koenraad

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 23:01:33, on 20/03/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16608)

    Logje hier verwijderd
    Last edited by smeenk; 22-03-08, 11:27.

  • #2
    Hoi duchauk

    ten eerste welkom op Nucia!!!

    Zo te zien heb je een hijackthis log, er is een speciale titel op Nucia, waar getrainde Hijackthis Experts je helpen met problemen uit een Hijackthis log.

    Dus ik raad je aan een nieuwe schone hijackthis log te maken en hier een topic aan te maken en te plaatsen:
    http://www.nucia.eu/forum/forumdisplay.php?f=38

    Ik zie zelf in de Log al wat problemen ja dus ik denk dat je probleem wel verholpen word nadat een Hijackthis Experts je verder heeft geholpen.


    Internet Explorer 8 is inderdaad een beta, dus het is als test gemaakt, ik denk zelf dat het een foutje is die in de Beta zit.


    Wat je ook kan proberen te doen is even IE7 proberen te verwijderen (start >> configuratiescherm >> software >> Internet explorer wijzijgen/verwijderen) , en met CCleaner
    ( Klik hier om te downloaden ) je register op te schonen (de 2e tab van links)
    En dan weer opnieuw te instaleren, CCleaner verwijderd alle fouten uit het register dus meschien ook de fout waardoor IE7/8 daar zo raar doet.

    Maar ik denk niet dat het daar aan ligt, maar in de tussentijd dat je je topic hebt geplaatst, kan je het even proberen.

    Succes! en heb je nog vragen plaats maar!

    Greets
    Roxas (Emile)
    Last edited by Roxas; 21-03-08, 20:04.
    ****

    ****

    Comment


    • #3
      Beste,
      bedankt voor de reactie! Heb gedaan wat je voorstelde, maar alles blijft hetzelfde. Ondertussen heb ik mijn probleem eveneens op het 'Hijackits-forum' geplaatst met een nieuwe log erbij!
      greetz
      Koenraad

      Comment


      • #4
        Mooizo succes ermee!
        ****

        ****

        Comment

        Sorry, you are not authorized to view this page
        Working...
        X