Mededeling

Collapse
No announcement yet.

Geluidsprobleem

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Geluidsprobleem

    Ik heb volgende probleem by mpegs.Er zit wel geluid op maar het filmpje geeft geen geluid.Dit gebeurd by de volgende codecs???:

    Windows Media Audio V8

    16 kbps, 22 kHz, mono
    16 kbps, 16 kHz, mono
    32 kbps, 32 kHz, stereo

    Windows Media Audio 9 Voice
    4 kbps, 8 kHz, mono

    Windows Media Audio 9

    16 kbps, 16 kHz, mono 1-pass CBR
    32 kbps, 32 kHz, stereo (A/V) 1-pass CBR
    64 kbps, 44 kHz, stereo (A/V) 1-pass CBR

    Windows Media Audio 9.1

    8 kbps, 8 kHz, mono (A/V) 1-pass CBR
    16 kbps, 16 kHz, mono 1-pass CBR
    32 kbps, 32 kHz, stereo (A/V) 1-pass CBR
    64 kbps, 44 kHz, stereo (A/V) 1-pass CBR
    VBR Quality 75, 44 kHz, stereo 1-pass VBR

    Windows Media Audio V2
    32 kbps, 22 kHz, stereo



    Windows Media Audio 10 Professional
    VBR Quality 50, 48 kHz, 2 channel 24 bit 1-pass VBR


    De vraag is of de codecs wel in mediaplayer 11 zitten.Tevens heb ik problemen met sommige mpgs die eerst gewoon afspeelden op windows98 SE maar nu traag op Vista.

    LMK43
    Last edited by lmk43; 10-04-08, 17:21.

  • #2
    Probeer anders een een codecpack:
    K-Lite Codec Pack allows you to play all your video and music files. It is free, easy to use, and provides high quality playback.

    Comment


    • #3
      Ik heb al K-Lite Codec Pack

      Comment


      • #4
        Andere reacties dit dit probleem op kunnen lossen????

        Comment

        Sorry, you are not authorized to view this page
        Working...
        X