Mededeling

Collapse
No announcement yet.

Kan geen herstelpunt maken

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Kan geen herstelpunt maken

    Onlangs met Vista een partitie aangemaakt. Formatteren lukte niet: bleef hangen maar kon wel normaal afsluiten.
    Opstarten gaf blauw scherm met code:0x0000007B. Opgestart via opstartherstel en laatste herstelpunt.
    Partitie weggehaald; opstarten blauw scherm; partitie weer aangemaakt; formatteren mislukt.
    Register opgeschoond en kon weer zonder blauw scherm opstarten. Formatteren van de partitie gelukt.
    Krijg bij opstarten 2 keer de mededeling dat ik een stuurprogramma moet installeren voor onbekende hardware.
    7 virusscanners konden behalve wat adware niets vinden.
    Update van Windows loopt vast omdat er geen herstelpunt aangemaakt kan worden. Het laatste herstelpunt is van 1 mei.
    Daarvoor is er iedere dag een herstelpunt aangemaakt. Teruggaan naar een punt voor 1 mei werkt niet.
    In het register heb ik op 2 plaatsen sysrestore disable uit gezet.
    Daarna: regsvr32 urlmon.dll
    regsvr32 jscript.dll
    regsvr32 wshom.ocx
    Systeemherstel uitgezet, opnieuw gestart en weer aan gezet. Kan nog steeds geen herstelpunt aanmaken.
    De mededeling over het installeren van een stuurprogramma zijn er nog steeds.
    Net ondekt: Windows installer werkt niet meer.

    Het HijackThislog is schoon bevonden vandaar dat ik het nu hier probeer.

    Hoort sysrestore disabble in het register misschien op aan te staan? Als dat niet zo is ben ik erg benieuwd wie dat gewijzigd heeft.

  • #2
    kijk eens bij apperaatbeheer welke stuurprogramma's er niet werken.

    Comment


    • #3
      Werken allemaal.

      Comment


      • #4
        Oorspronkelijk geplaatst door maser00 Bekijk Berichten
        kijk eens bij apperaatbeheer welke stuurprogramma's er niet werken.
        van welk stuurprogramma krijg je dan een fout?

        ivm systeemherstel:

        kijk eens bij systeemeigenschappen.
        start/uitvoeren
        typ sysdm.cpl
        enter
        Staat er in de tab systeembeveiliging een v bij het station waar je herstelpunten kan laten maken?; meestal staat dat bij station c, je kan ook een ander station kiezen.
        Er moet ook plaats zijn op het station om herstelpunten te kunnen maken. (+ je hebt systeemherstel toch weer aangezet hé )
        Last edited by maser00; 12-05-08, 14:28.

        Comment


        • #5
          Ik krijg 2 keer de melding voor een stuurprogramma voor een onbekend apparaat.

          Nogmaals gekontroleerd; systeemherstel staat aan.

          Comment


          • #6
            De grote vraag is: moet sysrestore disabled in het register aan of uit staan?

            Comment


            • #7
              kijk even in dit topic hier zijn heel veel oplossingen gegeven voor systeemherstel : http://www.nucia.eu/forum/showthread.php?t=5389(kijk naar post 20!)
              Last edited by maser00; 12-05-08, 21:40.

              Comment


              • #8
                Ik heb het geprobeerd maar in Vista staan sommige onderdelen op andere plaatsen in het register. Ik wist niet dat het op zoveel verschillende plaatsen geregeld wordt.
                Morgen zal ik op alle sleutels gaan zoeken in mijn register maar als 2 waarden op disabled staan dan is er toch wat meer aan de hand.

                Comment


                • #9
                  De registerfixjes werken bij mij blijkbaar niet want ik heb verschillen gevonden.

                  [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr]
                  "ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
                  52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\
                  00,00,00
                  Bij mij staat de waarde in tekst ipv hex maar is wel hetzelfde.

                  [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
                  \SystemRestore]"DisableConfig"=dword:00000000 ontbreekt.

                  Ik heb deze laatste niet gewijzigd en ook niets weggehaald.

                  Comment


                  • #10
                    hmm ik denk dat dit idd niet zal werken op vista...

                    Comment


                    • #11
                      Ik heb een VBSript gevonden, dat speciaal voor Vista is

                      gemaakt. Het moet een herstelpunt maken. Bij mij lukt dat

                      niet en krijg ik een foutmelding.

                      De aktie kan niet uitgevoerd worden, omdat er een andere toepassing bezig is.

                      In taakbeheer zijn geen andere

                      toepassingen aktief.

                      In services is systemrestore niet te vinden; windows installer

                      trouwens ook niet.

                      Enig idee hoe ik die daar terug kan krijgen?

                      Comment

                      Sorry, you are not authorized to view this page
                      Working...
                      X