Mededeling

Collapse
No announcement yet.

Geen geluid in Windows 10

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Geen geluid in Windows 10

    Beste Nucialeden,

    ik heb al maanden problemen met het geluid van mijn laptop. Tot voor kort had ik Windows 7 en het geluid dat door de boxen van mijn laptop kwam of dat via de audio-uitgang kwam naar mijn boxen ging, viel toen regelmatig weg. Gelukkig kon ik wanneer het echt nodig was toen het geluid via mijn extern scherm afspelen. Wanneer ik het terug door mijn boxen wou moest ik de hele PC of selectief enkele Windows services herstarten.

    Nu heb ik sinds kort Windows 10, en nu valt het geluid nog veel vaker weg. Ook mijn scherm wil geen geluid meer geven. Als ik het geluid "Test" bij Sound, zie ik de groene balkjes bewegen, maar hoor ik niets. Ik heb de meest recente Realtek Audio drivers gisteren nogmaals geupdate, maar dat hielp niet.
    Windows Troubleshoot heb ik al meerdere keren laten lopen, maar dat helpt evenmin (zoals zo vaak...)

    Weet iemand hoe ik dit kan oplossen? Ik zou zeer graag weer van muziek genieten
    Voor de duidelijkheid mijn setting: laptop met extern scherm (incl. boxen) en Logitech boxen, aangesloten via groene audio-uitgang

    Alvast bedankt!
    Borus

  • #2
    Combineer [windowstoets & r] → typ: dxdiag
    Wacht tot Dxdiag alle gegevens verzameld heeft.
    Klik op Alle gegevens opslaan
    Sla het bestand dxdiag.txt op je bureaublad op.
    Post dit log in je volgende reactie.
    Last edited by dorado; 06-12-15, 13:17.

    Open opdrachtregel met administratorrechten * Start op in veilige modus *.

    Comment


    • #3
      DxDiag

      Bij deze
      Bedankt voor je reactie!

      DxDiag.txt
      Last edited by dorado; 06-12-15, 13:11. Reden: onnodige quote verwijderd

      Comment


      • #4
        @borus1
        Gebruik de citeerfunctie alleen om op een gedeelte van de reactie te reageren en citeer niet de hele tekst.
        Daar is de quotefunctie niet voor bedoeld.

        Open opdrachtregel met administratorrechten * Start op in veilige modus *.

        Comment


        • #5
          Oorspronkelijk geplaatst door borus1
          Wanneer ik het terug door mijn boxen wou moest ik de hele PC of selectief enkele Windows services herstarten.
          Combineer [windowstoets & r] → typ: services.msc
          Kijk of:
          • Windows Audio
          • Windows Audio EndpointBuilder


          Op Gestart en automatisch staan


          Combineer [windowstoets & r] → typ: mmsys.cpl
          Selecteer het standaard afspeelapparaat
          Klik op Eigenschappen
          Klik op tabblad Geavanceerd
          Probeer eens een andere samplefrequentie

          Open opdrachtregel met administratorrechten * Start op in veilige modus *.

          Comment


          • #6
            Beide staan op automatisch.
            Het zijn ook deze die ik vroeger herstartte, maar dat werkt niet meer

            Comment


            • #7
              en de 2de instructie biedt ook geen soelaas?

              Open opdrachtregel met administratorrechten * Start op in veilige modus *.

              Comment


              • #8
                Momenteel werkt het toevallig weer.
                Ik probeer bovenstaande wanneer het geluid opnieuw wegvalt

                Comment


                • #9
                  Momenteel is het geluid weer weggevallen, en ook de tweede methode helpt niet
                  Gisterenavond begonnen de ingebouwde speakers van mijn laptop weer zwaar te kraken (ik denk toch dat het deze zijn, ook al gaat het kraken vaak verder wanneer ik het geluid uitzet). Het veranderen van de samplefrequentie leek dat probleem wel op te lossen.

                  Ik zit nu dus in de volgende situatie: mijn ingebouwde speakers en de audio-uitgang geven geen geluid. Momenteel is Realtek Audio ook niet meer te zien. Het geluid via mijn extern scherm werkt momenteel wel

                  Comment


                  • #10
                    Mss wordt aan de hand van een log e.e.a. iets duidelijker:

                    Download MiniToolBox bij voorkeur naar het bureaublad.
                    • Dubbelklik op "MiniToolBox.exe" om te tool te starten.
                    • Let op!!! Windows Vista & 7 gebruikers dienen MiniToolBox.exe als administrator uit te voeren "Rechtermuisknop uitvoeren als"
                    • Vink vervolgens de onderstaande opties aan.
                      • List last 10 Event Viewer Errors
                      • List Devices (only problems)

                    • Klik vervolgens op de knop Go.
                    • Wanneer de tool gereed is wordt er een logbestand geopend, plaats deze als bijlage in je bericht inclusief de probleemomschrijving.
                    • Dit logbestand wordt tevens op de locatie als results.txt opgeslagen waar de MiniToolbox is uitgevoerd.

                    Open opdrachtregel met administratorrechten * Start op in veilige modus *.

                    Comment


                    • #11
                      Lijkt me weinig te vertellen, maar bij deze: results.txt
                      Momenteel zijn mijn speakers/audiouitgang verdwenen. Als ik nu iets inplug wordt dit niet herkend.

                      Comment


                      • #12
                        Trek de stroomkabel en haal de batterij eruit en sluit deze opnieuw aan.
                        Meld of dit werkt.

                        Open opdrachtregel met administratorrechten * Start op in veilige modus *.

                        Comment


                        • #13
                          Beste Dorado, bedankt voor je reacties

                          Als je de voedingsbatterij bedoelde: die heb ik er uit gehaald, de laptop terug opgestart en het geluid werkte, maar kraakte erg. Net hetzelfde gekraak als wanneer de audioplug een onderdeel van de computer aanraakt. Ik heb de batterij dan maar weer teruggestoken en de laptop weer stevig dichtgeschroefd. Nu is de audiouitgang/laptopboxen opnieuw uit de Playback Devices verdwenen

                          Als je het batterijtje van het moederbord bedoelde: dat zit verborgen onder onderdelen van de boxen en het ventilatiesysteem en vereist dat ik de harde schijf, de batterij en de DVD-lezer verwijder. Doe ik dus liever niet. Mij lijkt het probleem softwarematig te zijn, niet?

                          Comment


                          • #14
                            Het gaat idd om de batterij op het moederbord. Als je dat nog zou willen proberen?


                            Als iets niet duidelijk is, is het een goed idee dit even na te vragen.
                            Ik heb verder geen ideeën althans op dit moment.

                            Open opdrachtregel met administratorrechten * Start op in veilige modus *.

                            Comment

                            Working...
                            X