Mededeling

Collapse
No announcement yet.

Stuurprogramma grafische kaart niet te installeren

Collapse
This topic is closed.
X
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • Stuurprogramma grafische kaart niet te installeren

    Hallo,

    ik heb een oud systeem met een Radeon HD 4800 kaart.
    Ik draai Win 10 Pro 64-bit

    Sinds gisteren draait deze met het standaard stuurprogramma van Microsoft i.p.v. Amd.
    Bij de "gebeurtenissen" bij eigenschappen in apparaatbeheer staat apparaat geïnstalleerd op tijdstip gisterenochtend (waarschijnlijk bij opstarten pc).

    Ik heb alles al geprobeerd, Catalyst downloaden met auto-detect en handmatig, windows update, apparaat en stuurprogramma's verwijderen en rebooten, etc, etc.
    Het vervelende is dat er in apparaatstatus staat: " Er zijn geen stuurprogramma's voor dit apparaat geïnstalleerd. " Maar bij zoeken naar bijgewerkte stuurprogramma''s krijg ik het volgende: " Het beste stuurprogramma voor dit apparaat is al geïnstalleerd, mogelijk betere op website van fabrikant of via windows update "

    Installatie van catalyst lukt wel maar wanneer ik CCC wil openen krijg ik de melding "Catalyst Control Center kan niet worden gestart. Er zijn momenteel geen instellingen die geconfigureerd kunnen worden met Catalyst Control Center. "

    Heb ik hier een software probleem of een overleden Graka?
    Wie weet raad

    ik hoor zojuist van degene die de pc opgestart heeft gisteren, dat er horizontale strepen over het gehele scherm te zien waren die als het ware 'donker doorzichtig' waren (alsof er jalouzieën voor zaten).
    Het beeld ging toen naar de grootste resolutie en bij reboot waren de strepen er nog even daarna heeft ze de resolutie aangepast en waren ze weg (ondertussen draaide het beeld dus wss al op de standaard Microsoft driver).
    Last edited by Rob_NL; 24-11-17, 18:45. Reden: tekst toegevoegd
    Geluk is met de dommen, ik heb ook altijd pech...............

  • #2
    Probeer het volgende:

    Download SDI Lite en *pak het uit naar de map C:\Program Files\SDI
    Dubbelklik SDI_auto.bat om het programma te openen.
    Klik in het welkomstscherm op Download indexes only.
    Klik dan op de paarse balk, kies Indexes en Ok
    Zoek nu in de lijst van hardware het stuurprogramma van jouw probleemhardware en houd de muis stil bij deze regel. Je ziet dan welke versie van je stuurprogramma is geïnstalleerd en welke versie beschikbaar is.
    Klik rechtsbovenin in het programma op de groene knop om de nieuwe versie te installeren.

    *Kijk hier hoe je kunt in- en uitpakken.

    Open opdrachtregel met administratorrechten * Start op in veilige modus *.

    Comment


    • #3
      Gedaan.

      Na installatie geeft SDI nog een groene balk met aanduiding: "klik hier om geïnstalleerde stuurprogramma te verbergen" --> daar heb ik niets mee gedaan.

      Sdi afgesloten en pc opnieuw opgestart, startte op met standaard drivers.
      Ik kreeg een cmd scherm waarin ik iets kon lezen over "ATI" en " initializing"
      In apparaatbeheer geeft ie nu wel de nieuwste driver weer maar weer de melding dat er geen stuurprogramma is geinstalleerd. Onder gebeurtenissen zie ik wel 2x "apparaat geinstalleerd" van huidig tijdstip en in het informatievakje staat:
      Device PCI\VEN_1002&DEV_9442&SUBSYS_05021002&REV_00\4&239521b6&0&0008 requires further installation.

      Nog eens her-opgestart en hetzelfde gebeuren. Ook ccc geeft nog dezelfde melding dat het niet kan worden gestart..... etc.
      Last edited by Rob_NL; 25-11-17, 09:34.
      Geluk is met de dommen, ik heb ook altijd pech...............

      Comment


      • #4
        http://support.amd.com/en-us/kb-arti...er-Series.aspx
        Zijn dan ook geen drivers door AMD voor gemaakt, zou dan ook niet door de upgrade test zijn gekomen.

        Die voor W8.1 in de compatibiliteitsmodus installeren proberen.
        En CCC wordt niet meer gebruikt voor de Radeon kaarten, daar is de "Radeon instellingen" voor.

        Ook te proberen.
        http://www.guru3d.com/files-categori...sta-win-7.html

        Comment


        • #5
          Oorspronkelijk geplaatst door Pearl Bekijk Berichten
          http://support.amd.com/en-us/kb-arti...er-Series.aspx
          Zijn dan ook geen drivers door AMD voor gemaakt, zou dan ook niet door de upgrade test zijn gekomen.

          Die voor W8.1 in de compatibiliteitsmodus installeren proberen.
          En CCC wordt niet meer gebruikt voor de Radeon kaarten, daar is de "Radeon instellingen" voor.

          Ook te proberen.
          http://www.guru3d.com/files-categori...sta-win-7.html
          Ik snap dit, maar hoe kan alles tot de dag van gisteren alles correct gefunctioneerd hebben en nu opeens niet.....
          Misschien werkte de kaart al sinds de update van 7 naar 10 al niet meer met de originele driver? Ik kon in ieder geval wel de resolutie van de monitor (1366x768) kiezen in de instellingen, nu is het maximum 1280x1024
          Last edited by Rob_NL; 25-11-17, 16:42.
          Geluk is met de dommen, ik heb ook altijd pech...............

          Comment


          • #6
            Pleeg dan een driver rollback via apparaatbeheer, dien je wel de auto driver update uit te zetten anders gaan Windows hem weer veranderen.

            Comment


            • #7
              Hmm, weet niet of die mogelijkheid er stond....

              Ook een workaround die ik had gevonden die via registeraanpassing liep werkte niet. De sleutel die aangepast dient te worden was niet aanwezig in het register

              Ik heb toen via Tweakers in de buurt voor €15,- een Geforce 240 gehaald, geïnstalleerd, driver update gedraaid en nu draai ik weer 1440 x 900.
              Toch opgelost dus, dank voor de moeite so far
              Geluk is met de dommen, ik heb ook altijd pech...............

              Comment

              Working...
              X