Mededeling

Collapse
No announcement yet.

active-X infectie?

Collapse
X
  •  
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • active-X infectie?

    beste,

    ik zat met mij zusje wat te zoeken over high school musical 2,
    toen ik ergens op een link klikte kwam ik op een site met een filmpje.

    direct kwam er een popup voor het installeren van active-x besturingselement
    ik had wel vaker zo'n soort pop-up gehad, maar dan was het altijd in de vorm van een geel balkje aan de bovenkant van de browser.

    nu kwam er direct zo'n pop-up.

    nietsvermoedend drukte ik op installeren. er opende zich een soort dos-schermpje en toen kreeg ik een melding van mijn avg-antivirus dat ik geinfecteerd was. ik drukte op heal.

    daarna heb ik met ccleaner alle temporary stuff verwijderd omdat ik dacht dat het daar misschien in opgeslagen was.

    maar nu heb ik steeds een gele balk. zoals van een active-x, en daar staat dat ik mogelijk geinfecteerd ben.
    eerst vertrouwde ik het niet en ging ik naar de website waar de hyperlink me naar zou verwijzen, maar dan naar de startpagina en niet naar de automatische scan.

    ik ben de naam van de site vergeten en ik heb alles verwijderd uit temporary internetfiles, dus ik kan de site helaas nu niet geven.

    in ek geval dacht ik dat het wel snor zat, en klikte ik op het gele balkje. toen werd ik naar allerlei antivirus-sites doorgestuurd en kwamen er pop-ups die ik niet wegkreeg ook al klikte ik op annuleren. er stond in dat ze aanbevalen om het programma te installeren, natuurlijk deed ik dit niet.

    ik heb gezocht op active-x en uiteindelijk kwam ik hier op uit.

    zou iemand hier mij kunnen vertellen wat ik moet doen?
    ik heb een soort scan gemaakt met RVAXO en de log zet ik hieronder:

    ---RVAXO.exe Updated: 2008-04-27---first run---
    Uninstallers:

    Files found:
    C:\WINDOWS\gndarmblrnd.dll
    C:\WINDOWS\Casino.ico
    C:\WINDOWS\rs.txt
    C:\WINDOWS\wininit.ini
    C:\WINDOWS\bdkpfxqw.dll
    C:\WINDOWS\spwoqbmv.exe

    Folders Found:

    Hosts-file was reset, If you use a custom hosts file please replace it...

    --------------RVAXO.exe last run---------------
    Not deleted items:

    --------------RVAXO.exe finished----------------

    er stond bij dat je gelluk hebt als er niets onder het kopje not deleted items stond, dus dat valt al weer mee?

    ik heb tijdens het typen van dit bericht geen geel balkje gekregen in mijn browser, kan het zijn dat RVAXO mijn probleem al verholpen heeft?

    bij voorbaat dank,

  • #2
    Hoi, welkom op Nucia.


    Doe dit maar even:

    Lees eerst de handleiding van HijackThis:


    Lees dan het volgende bericht goed door:


    Plaats daarna je HijackThis-log in de daarvoor bestemde forumsectie:


    Vermeld ook daar je probleem erbij.

    Een expert zal je dan verder helpen.
    Let op: Het kan soms zijn dat je niet direct wordt geholpen. Dit, omdat het soms redelijk druk is. Heb dus geduld.

    Als je je HijackThislog hebt geplaatst, dan mag je hier de status van de vraag linksbovenin op "opgelost" zetten. Je wordt in de HijackThis-sectie verder geholpen.


    Heel veel succes verder met je computer.


    Met vriendelijke groet,
    Blackbird
    Met vriendelijke groet,
    Blackbird

    Comment

    Sorry, you are not authorized to view this page
    Working...
    X